wenn ich seus v10.1 starte bei minecraft kommt es dann total verbugt raus und dann kommt unten die meldung error: composite 1 ... was tun?

... komplette Frage anzeigen

3 Antworten

Hats du Optifine bereits drinnen? In neueren Versionen funktionieren Shader mit Optifine perfekt zusammen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xxudbfxxkd
25.05.2016, 02:21

ja hab ich . bringt alles nichts

0

Welche Version spielst du denn?

Bei den neuesten Versionen von Minecraft (ab 1.8) kannst du Shader ganz einfach zusammen mit Optifine betreiben.

Dazu installierst du Optifine und schiebst den Shader in den Ordner "Shaderpacks" (Shader-Mod als ZIP-Datei einfügen). Dann solltest du beim Start des Minecraft-Launchers das Profil "Optifine" auswählen können.

Dann einfach starten und vor dem Laden deines Spielstandes in den Optionen den Shader auswählen (geht natürlich auch im Spiel).

Dann sollte es eigentlich ohne Probleme funktionieren können.


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xxudbfxxkd
25.05.2016, 02:10

1.8.9 spiel ich. und ich bin echt nicht dumm . ich weiss das alles . bloss heute als ich meine festplatte formatiert habe (persöhnliche sachen behalten ) und denn shader rein gemacht hab kamm das raus . aber jeder andere shader geht bloss der seus 10.1 dof ; motion blu... spinnt 

0

Minecraft mit allen Ordndern bei %appdata% in löschen (texturepacks usw speichern)
Und neu laden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xxudbfxxkd
25.05.2016, 01:58

schon getan .nichts getan

0

Was möchtest Du wissen?