Wenn ich bei Excel im Feld A1 z. B. EC / ÜW eintrage, dann soll z. B. in B1 automatisch € 2,00 stehen, ansonten € 0,00. Wie bitte kann die Formel ausschauen?

... komplette Frage anzeigen

2 Antworten

=WENN(A1="EC/ÜW";2;0)

Die "pingelige" Einstellung bzgl. Währungssymbol und Zahlenformat kannst Du mit Rechtsklick > Zellformatierung einstellen. Das gehört nicht direkt in die Wenn-Formel, sonst hast Du als Ergebnis keine Zahl mehr (die oberflächlich als EUR angezeigt wird), sondern einen Text. Damit kann man nicht mehr rechnen.

Antwort bewerten Vielen Dank für Deine Bewertung

B1: =2*(A1="EC / ÜW")

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?