Wenn dann sonst Formel in Excell?

... komplette Frage anzeigen

4 Antworten

=WENN(C3 = Wert; WENN(C4>0; C4+G1; G1 - C5); "C3 <> Wert")


Für "C3 <> Wert" musst Du Dir noch ein Ergebnis einfallen lassen (leer, "Fehler", etc.)

Antwort bewerten Vielen Dank für Deine Bewertung

So?

=WENN(C3=bestimmte Zahl;WENN(C4>0;G1+C4;C5+G1))
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Deepdiver
20.07.2016, 10:07

Falsch

0

=WENN(UND(C3=bestimmte Zahl;C4>0);C4+G1;G1-C5)

Antwort bewerten Vielen Dank für Deine Bewertung

=wenn( c3= xxxx;wenn(c4>0;g1+c4;g1-c5))

so schwer ist es nicht  :-)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?