Wenn-Dann Funktion aus Excel?

...komplette Frage anzeigen

2 Antworten

So wie Du es beschreibst, ist das:

E3: =WENN(D3="";B3;"")

Ich könnte mir allerdings vorstellen, dass du falls D3 NICHT leer ist, den Wert aus D3 in E3 sehen möchtest. Das wäre:

E3: =WENN(D3="";B3;D3)

Ja genau, richtig. Habe das schon selber hingebastelt. Trotzdem danke :)

0
@Tomekwillmadeit

Gern geschehen ☼
Und überlege mal, ob Du beim nächsten Problem nicht erst selber zu basteln versuchst, bevor Du hier fragst.
Aber nichts für ungut, Du darfst natürlich jederzeit hier fragen, nur ist beim "selber basteln" der Lerneffekt größer.

0

Noch mal genau bitte:
Wenn Zelle D3 leer ist, dann soll in Zelle E3 der Inhalt von Zelle B3 übernommen werden.
Und was ist, wenn Zelle D3 NICHT leer ist?

Was möchtest Du wissen?