Welches alte MacBook zum programmieren?

2 Antworten

Mal von der schon gegebenen Antwort, dass du für Swift OS X 10.10 benötigst, da Xcode 6.1 nur noch darunter läuft abgesehen, solltest du auch bedenken, dass man für die Entwicklung einen durchaus leistungsfähigen Rechner benötigt. Das muss kein absoluter Highend-Mac sein aber ein halbwegs aktuelles Modell und 16 GB Speicher sind schon sehr zu empfehlen. Ein großer Bildschirm ist auch schon fast Pflicht, da Xcode sonst schwer zu bedienen ist.

Da geht gar nichts. Läuft alles nur mit 10.10.

App für IOS und Android programmieren (Cross Platform)?

Kann ich mit Swift eine App für Android und IOS programmieren oder wie kann ich das am besten machen, dass ich einen Code habe und ich diesen auf beiden Plattformen benutzen kann. :3

...zur Frage

Wie kann ich ios 12 mit meinem alten Macbook Pro unter OS X 10.10.5 nutzen?

Hi,

Ich habe :

Ein Macbook Pro 2009 mit OS X Yosemite 10.10.5

Ipad air 128 gb

Iphone 7 128 gb

Seitdem ich Ios 12 auf dem IPhone und Ipad drauf habe kommt beim verbinden mit ITunes die Meldung "Um dein Iphone mit iTunes zu verwenden, musst du OS X 10.11.4 ( oder neuer) installieren.

Im Appstore finde ich kein Update.

Wie gehe ich am besten vor?

Ein neues Macbook ist zur Zeit finanziell nicht drin.

Ios 11 wieder ( wie) draufmachen?

...zur Frage

Wie lange wird ein MacBook mit Updates unterstützt?

Ich überlege mir in meiner Ausbildung ein neues MacBook anzuschaffen. Danach möchte ich aber noch weiter studieren und das MacBook weiter nutzen.

Kann ich mir dann sicher sein, dass mein MacBook auch noch in 8 Jahren mit Sicherheitsupdates unterstützt wird?

...zur Frage

Mac OS X Lion auf altes MacBook. WIE?

Hey, nachdem mein altes MacBook Pro (Bjh. 2007) eine neue Festplatte erhalten hat, braucht es jetzt noch das richtige Betriebssystem. Aktuell ist OS X Snow Leopard 10.6.8 drauf.

Wie bekomme ich OS X Lion oder Mountain Lion drauf?

...zur Frage

Mac OS aktualisieren?

Also ich habe folgendes Problem:

Ich habe ein MacBook Pro aus dem Jahr 2012. Wenn ich das neueste Update (MacOS High Sierra) auf meinem Gerät installieren will dann kommt eine Fehlermeldung, die aussagt, dass dieses Update eine MacOs Version von mindestens 10.8 benötigt. Mein Problem ist, dass meine Version (Mac OS X Lion 10.7.5 (11G63)) zu alt für dieses Update ist. Daher meine Frage, wie bekomme ich eine aktuellere Version, von MacOs auf mein MacBook ?

...zur Frage

MacBook gekauft, muss ich Mac OS kaufen?

Hey, habe mir heute das MacBook Air gekauft. Muss ich noch Mac OS kaufen oder ist das gleich installiert oder so?

...zur Frage

Was möchtest Du wissen?