Welche Software benötigt meine R4 3DS Karte, sodass sie bei dem Nintendo dsi (Version 1.4.5E) funktioniert?

...komplette Frage anzeigen

1 Antwort

Von der Seite einfach die neueste Version laden und gut ist.

Grade das funzt ja nicht. Ich habe das selbe problem

1
@nosaj

Das weiß ich leider nicht, ich hatte schon lange keine Updates mehr gemacht. Aufjedenfall ist das die letzte Version des Dsi, denke ich mal..

0

Was möchtest Du wissen?