Welche Serverversion?

... komplette Frage anzeigen

Das Ergebnis besteht aus 3 Abstimmungen

1.9 100%
1.7 0%
1.8 0%

6 Antworten

1.9

Ich würde für alles die 1.9 empfehlen.

Warum? Das hängt mit mehreren Faktoren zusammen:

Vanilla:
Neues End (Was nicht zwingend ist - man könnte die Eisengitter einfach abbauen; was bei Xbox (Und PlayStaion glaube ich auch) schon immer so ist. Desweiteren coole neue Blöcke und Items.

Minigames:
Mit der 1.9 werden viele neue Spielmodi möglich, für die man vorher lange rumprogrammieren musste.

RP(G):
Auch für RPG Server ist die 1.9 am besten geeignet.

  1. Der Cooldown macht alles realistischer
  2. Für Schilde musste man entweder extra Mods nutzen oder eben ein extra Plugin programmieren

Ich hoffe, ich konnte ein wenig helfen,

MrJack215 - Serverowner und von dem Projekt Serverhelp4mc 2.0

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn du coole Dinge machen willst wie zB neue Schwerter für RPG Server, dann ist die 1.9 zu empfehlen, aber ansonsten wird wahrscheinlich die 1.8 noch die öfter benutzte Version sein. Wenn du allerdings einen neuen Server eröffnen willst würde ich dir gleich die 1.9 empfehlen, dann kannst du dir das Update sparen.
An der Abstimmung kann ich nichts machen, weil die App das nicht supported :/

Antwort bewerten Vielen Dank für Deine Bewertung
1.9

Immer die neueste(n). Spigot unterstützt immer 2 Versionen gleichzeitig.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jniklas
12.05.2016, 17:20

Nicht alle neue Spigot Versionen 

0

1.8 (Server) mit 1.9 Unterstützung

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LudwigSchindler
11.05.2016, 22:22

Bitte bei der Abstimmung mitmachen. Es geht um die Version auf der der Server läuft und deren Features unterstützt werden. Und bitte noch einen Grund :D

0
Kommentar von LiemaeuLP
11.05.2016, 22:32

Abstimmung wird in der App keine angezeigt.

Grund ist doch wohl klar? Weil das die aktuellen Versionen sind.

0
1.9

Ich wäre für 1.10 mit 1.9 Unterstützung

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LudwigSchindler
13.06.2016, 19:27

Sehr schnelle Antwort ;) Aber danke.

0

1.8 rein aus Prinzip weil so viele noch 1.8 spielen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LudwigSchindler
11.05.2016, 22:17

Ich habe die Frage editiert. Ich meine eher so Gründe die mit Features/Möglichkeiten oder Mechaniken zusammenhängen. Aber trotzdem danke. :D Aber bitte stimme doch bei der Umfrage ab :)

0

Was möchtest Du wissen?