Welche iOS Version sollte ich für den nächsten Jailbreak haben?

... komplette Frage anzeigen

2 Antworten

Niemand weiß ob und wann überhaupt einer kommt und WENN einer kommt, dann wird er sicherlich für die aktuellste Version bzw. 9.3+ sein. Macht ja am meisten Sinn, denn es wurde auch schon gezeigt, dass ein Jailbreak für 9.3+ funktionieren könnte.
Du kannst dein Gerät momentan sowieso nicht jailbreaken also spielt es keine Rolle.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von GfrageR
21.04.2016, 19:06

Sei mal nicht so pessimistisch. Es wird schon noch einer kommen!

0

Wenn du nen Jailbreak willst, solltest du die Version so niedrig wie möglich halten.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PsykoPunkZ
21.04.2016, 11:06

Er kann aber nicht mehr auf 9.1 downgraden, also spielt es keine Rolle.

0
Kommentar von gauner01
22.04.2016, 14:12

aber wenn der nächste jb für 9.2 funzt aber nicht für 9.3 , müsste er wieder warten wenn er jetzt auf 9.3 geht ,
ich bin jetzt auch noch auf 9.2 und bleib auch erstmal da , den letzten hab ich schon verpasst weil ich updaten musste

0
Kommentar von xNoNiC
26.04.2016, 07:39

Exakt! gauner01 meint genau das selbe wie ich.

0

Was möchtest Du wissen?