Welche Forge Version benötigt man für Nevermine 2?

... komplette Frage anzeigen

1 Antwort

Kommt drauf an welche mod Version du hast ich an deiner stelle würde für Version 1.7.10 machen,da diese mir vielen anderen mods kompatibel ist

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?