Welche Excelfunktion benötige ich hierfür?

... komplette Frage anzeigen

2 Antworten

Das ist ein klassischer SVERWEIS.

Die Formel für B1 lautet

=SVERWEIS(A1;Tabelle2!A:B;2;FALSCH)

Sollte das Datum von A1 mehrfach in Tabelle2 vorkommen, wird durch diese Formel der B-Wert des 1. Vorkommens zurückgegeben.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Marceloblau01
16.03.2016, 21:05

Das Datum kommt nur 1x vor, danke, ich probiere es morgen früh gleich aus.

0

=SUMMEWENN(A:A;Tabelle1!A1;B:B)

"Tabelle1" ist der Blattname, auf dem dass Datum in A1 steht

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Marceloblau01
16.03.2016, 17:52

Die Formel klappt zwar soweit aber weil in B der Betrag keine Summe ist sondern eine Zahl zeigt er mir als Ergebnis 0 an!

0
Kommentar von Marceloblau01
16.03.2016, 17:55

Kann man nicht den Wert der in B steht nicht ganz übernehmen unabhängig ob es eine Summe, ein Betrag oder eine einfache Zahl ist?

0
Kommentar von Ghanasoccer
16.03.2016, 19:32

Das konnte nicht klappen. War leider die falsche Formel.

0

Was möchtest Du wissen?