Welche Excel Formel zur Findung und Addition eines Werts in einer anderen Spalte?

... komplette Frage anzeigen

3 Antworten

Spalte A: deutsche; Spalte B: ausländische:

=SUMMENPRODUKT(ZÄHLENWENN(A1:A100;B1:B100))

Klappt es?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von esslinger1984
04.06.2016, 21:36

Super. Hat geklappt. Vielen Dank.

0

In der spalte wo die ausländischen sind in jedes feld eine abfrage machen. Sowas wie

Anfang
Wenn A4 den inhalt von B(n) hat mache d5 +1
Setze (n)+1
Gehe zu anfang

Wie genau das realisierbar ist kann ich dir nicht sagen, aber bei uns auf Arbeit gibt es Excel Tabellen die je nach Inhalt ne andere Farbe haben, nur bestimmte Inhalte zulassen und Ähnliches.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Nenkrich
04.06.2016, 20:00

D5 wäre das kästchen für die summe

0

Woran erkennst du, dass es deutsche Städte sind?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
04.06.2016, 20:36

Ich denke mal, weil sie in der ersten Spalte stehen.
Das Ganze ist wohl ein weitere Variante des Problems:
"Wie viele Werte aus Spalte B kommen auch in Spalte A vor?"

1

Was möchtest Du wissen?