Welche Excel Formel brauche ich wenn ich Die Elemente erst addiern will und dann durch die anzahl der Elemente teilen möchte?

... komplette Frage anzeigen

2 Antworten

Dafür gibt es die Funktion Mittelwert.

=MITTELWERT(5;7;4)
ergibt 5,333333

Funktioniert natürlich auch mit Bezügen: =MITTELWERT(A1:A9)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
08.10.2016, 23:35

um das in Verständnisschritte zu unterteilen: gleichbedeutend ist

=Summe(5;7;4)/Anzahl(5;7;4) oder

=Summe(A1:A9)/Anzahl(A1:A9)

Diese Schreibweise hat aber nur dann einen Vorteil, wenn man sich mit F9 die einzelnen Komponenten in der Zelle anzeigen lassen will:

schreib diese Formel mal in eine Zelle und markiere dann in der Bearbeitungszeile Summe(5;7;4): Du erhältst das Ergebnis angezeigt: 16. Dsgl mit Anzahl(...): 3.

5

damit eine hilfreiche Antwort an DeeDee07 vergeben werden kann, muss natürlich auch ne 2. Antwort hier, was hiermit geschehn is ;)

Denn mehr Antworten brauchts ned.


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?