Weiß jemand, für welche Geräte Pokemon Go ausgelegt ist?

... komplette Frage anzeigen

5 Antworten

Android-Handys mit einer Android Version höher als 4.4. Auf meinem ein Jahr alten LENNY 2 Handy für damals 100.-€ läuft es, also sollten die Hardwareanforderungen nicht allzu hoch sein. Die Hardware meines Handys entspricht in etwa der eines Galaxy S3.

Bei Apple-Handys weiß ich es nicht

Antwort bewerten Vielen Dank für Deine Bewertung

Android ab 4.4, sollten alle aktuellen haben, iOS-Version weiß ich nicht, aber halbwegs aktuell

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von manassesunday
10.07.2016, 18:29

Ja, das geht mit dem Sony Xperia Z. Aber ist der nicht schon etwas alt? Kauf dir doch lieber einen Z1

0

ich fand's gestern interessant, dass meine schwester mit ihrem S6edge extreme ruckler hatte. Auf nem iphone 5 dagegen lief es super... Aber is halt Android...kein Kommentar dazu

Antwort bewerten Vielen Dank für Deine Bewertung

Alle aktuellen Handies. Ein Gyroscop wäre vorteilhaft.

Sonst geht es mit jedem Handy :-)

Antwort bewerten Vielen Dank für Deine Bewertung

Iphone ab 5

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?