Was tun wenn sich der Patch 1.10 beim witcher 3 nicht installieren lassen will?

...komplette Frage anzeigen

1 Antwort

installier es mal nicht über pc sondern lad es runter. es ist nämlich schon version 1.12.1 verfügbar

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von themaster13
30.03.2016, 10:03

ja wenn ich den installieren will, steht da dass ich erst 1.10 installieren muss.

0
Kommentar von themaster13
30.03.2016, 10:03

wo soll ich es denn herunterladen?

0

Was möchtest Du wissen?