Was muss ich tun, um zwei gemoddete Versionen (1.7.10 und 1.8.0) von Minecraft zu haben?

...komplette Frage anzeigen

1 Antwort

eine forge Version von 1.7.10 installieren und je nachdem mit welcher Version du spielen willst, die Version in deinem forge Profil im Launcher ändern. Im Mods Ordner dürfen dann auch nur die Mods der jeweiligen Version sein. Bei Fragen einfach fragen.

Shalidor 17.07.2015, 16:26

Danke, ich habe es bereits selber raus gefunden. Ich habe jetzt zwei Versionen mit Forge, zwischen denen ich im Launcher wählen kann. Allerdings dürfen, wie du schon gesagt hast, keine 1.7.10-Mods im mods-Ordner sein wenn ich die 1.8 spielen will. Das ganze logischerweise auch anders herum. Ich muss also vor jedem Start des Spiels den richtigen mods-Ordner zur jeweiligen Version die ich starten will in den .minecraft-Ordner schieben. Aber so oft wechselt man ja nicht in den Versionen.

0

Was möchtest Du wissen?