Was kann ich machen, damit meine Internetverbindung nicht alle 20 minuten abstürtzt?

8 Antworten

Hallo Rizi93. Ich möchte mich im ersten Step den Meinungen anschließen, die da besagen, dass es am WLAN liegen könnte.

Daher meine Empfehlung: Gehe bitte in Konfigurationsmenü des Routers und dann in die WLAN Einstellungen.

Dort findest du unter anderem die Einstellungen zu den Frequenzbändern. Vergib bitte mal dem 2,4 GHz Frequenzband einen anderen Namen als dem des 5 GHz Bandes.

Stelle dann eine neue Verbindung her und teste erneut.

Gruß

Kai M. von Telekom hilft

Hi, :)

das liegt definitiv nicht am Router sondern an der WLAN Signalstärke. Du hast irgenteinen Störer. Sind in deinem Haushalt mehrere Repeater angeschlossen? Falls dies der falls ist, kann es durchaus sein, dass sich diese überschneiden und zu verbindungsabbrüchen führern. Habe ich selbst miterlebt. Kannst du uns ein paar Daten zukommen lassen, wie z.B Wo befindet sich der Router im Haus(ich tippe mal auf Keller) , wie viele Personen nutzen das Netz (Wegen Überlastung), wo befindet sich dein Client also dein Gerät mit dem du auf das Netz zugreifst und eben ob Repeater vorhanden sind.



Grüße

Julian :)


Die verbindung zum Router ist da. Das habe ich geschrieben.

0
@Rizi93

Das mag ja sein. Aber die Verbindung bleibt auch trotz Überschneidungen bestehen. Du hast nur von der Datenübertragung "Abbrüche". Oder halt wirklich durch überlastung da bleibt die Verbindung ebenfalls bestehen aber es bricht halt die Übertragung ab, da der Router das nichtmehr verarbeiten kann.

0

Das wird daran liegen, dass sich mehre Leute im Router-Netz befinden.

Ich glaube schon, dass die Leitung zu schwach ist, wegen den 600kbps.

Das ist wirklich nicht gerade viel und jede Verbindung zum Router schwächt das Internet und vielleicht ist es dann einfach überlastet.

Ich bin der Einzige, der den Router nutzt.

0

Speedport w724v kein Wlan

Hi hab mir ein neuen Router gekauft und zwar den oben genannten, Internet ist der gleiche geblieben nur der Router ist Neu weil der alte schon ziemlich alt war und störungen hatte. So, hab zwar jetzt Internet Zugang aber nur als Lan Verbindung was ich gebraucht habe um den Router im Netz mit Zugangsdaten anzumelden. Nun wen ich aber auf den Wlan Taste klicke damit es Leuchtet und den Lan Kabel hinten trenne, hab ich kein Internet mehr und bei Kurzanleitung das dabei ist steht das man auf den PC unter dem Eintrag Verbindung mit einem Netzwerk herstellen klicken soll damit ich mir ein Wlan aussuchen kann aber es erscheint keinen. Was nun ?

...zur Frage

Wie kann man die Verbindungsprobleme zum Internet beheben (Speedport w724v Typ-B)?

Hallo,

wir besitzen seit 6 Monaten den Speedport w724v Typ-B und hatten keine Probleme mit dem Router gehabt.

Seit 3 Wochen jedoch treten Verbindungsprobleme auf. Wenn ein Gerät zum Router verbunden ist, gibt es keine Probleme. Sobald aber mehr als 3 Geräte (Laptop, Tablet usw.) im Netz sind, wird zunächst die Geschwindigkeit des Internet deutlich langsamer. Sodass regelmäßig genutzte Seiten, wie Facebook oder Wikipedia, bis zu eine Minute brauchen um sich zu öffnen. Bis schlimmsten Falls jedes Gerät nach und nach die Verbindung zum Router verliert und man sich mit den Geräten nicht neu verbinden kann.

Wir haben schon den Router für 1, 2 und 5 Minuten ausgesteckt, die IP-Adressen der Geräte überprüft und geändert und haben den Router auf Werkseinstellungen zurückgesetzt. Ohne Erfolg.

...zur Frage

Speedport W724V Verbindungsabbrüche seit neuer 50k-Leitung?

Hallo wir haben seit ca. 2 Monaten einen neuen Router den Speedport w724V. Nun habe ich aber daas Problem das ca. alle 2-30Minuten die Verbindung für ca 1Minute abbricht. Das Wlan-Licht bleibt dabei jedoch an. Den Router habe ich schon auf Werkseinstellungen zurückgesetzt was leider keine Lösung war. Vielen Dank im Vorraus

...zur Frage

Fritzbox hat kein Internet nach ersteinrichtung! Was tun?

Hallo Leute! :)

Ich hatte vorher immer einen SpeedPort W724V Typ C

hat auch funktioniert, aber da ich u. a. mehr Funktionen brauche, habe ich mir die Fritz!Box 7590 zugelegt. Ich habe alles korrekt angeschlossen, jedoch bekommt die Fritz!Box keine Internetverbindung, der Assistent sagt das die DSL Verbindung gestört ist, ich habe die automatische Einrichtung genutzt = geht nicht, ich habe manuell die Zugangsdaten eingeben = geht nicht. Ich habe es auch mit dem alten DSL-Kabel des Speedports versucht, geht auch nicht. Wenn ich jedoch wieder den Speedport anschliese geht es Fehlerfrei.

Also das DSL-Kabel ist also nicht kapput, vielleicht aber der Anschluss am Router.

Ich bin überfragt. Was meint ihr?

...zur Frage

Problem mit Wlan Router?

Hallo, seit gestern hab ich das problem, dass mein Wlan Router (Speedport W724V) (Natürlich von der lieben telekom) nach einer zeit (ca. 5-10 Min.) wieder die verbindung verliert und das internet nicht geht. Danach muss ich immer den router ausstecken und wieder einstecken dass das ganze dann wieder (für natürlich 5-10 minuten nur, was denn sonst) funktioniert.

könnte mir jemand bei diesem Problem helfe?

LG Matze

...zur Frage

Speedport w724v mit AVM Fritz WLAN Repeater 310 korrekt Verbinden?

Hallo Gemeinde,

Folgendes... Habe ein Speedport w724v allerdings reicht die Reichweite bis in mein Zimmer nicht aus also habe ich mir ein AVM Fritz WLAN Repeater 310 gekauft. Die Verbindung zwischen dem Repeater und dem Router funktioniert.. für 10 Minuten! Nach den 10 Minuten bricht die Verbindung ab und es Blinken folgende Lämpchen auf dem Repeater: WLAN & die für die Reichweite. Dann muss ich den Repeater auf Werkseinstellung zurück stellen und alles wieder neu konfigurieren. (Habe ein Macbook) Weiß jemand wie man das Problem löst und die Verbindung ständig bestehen bleibt?

...zur Frage

Was möchtest Du wissen?