Was heißt Erden bei einem Einbau einer einstufe und Subwoofer?

2 Antworten

Im  Auto???  Das hat keine Erde, höchstens Masse.
Da hat Dein bester Freund wohl etwas aufgeschnappt was ziemlich klug klang.. Wenn alles zu Deiner Zufriedenheit läuft, dann lass es so, vor allem wenn das schon jemand kontrolliert hat.

Du kannst Dein Auto natürlich auch erden, aber das Erdungskabel sollte dann ziemlich lang sein :-)))

Ja weil mir wurde gesagt das die Batterie sonst zu schnell leer geht 

0
@Bigboy8546

Totaler Unfug....

Da hat er etwas aufgeschnappt wovon er wohl selber keine Ahnung hat :-)

Beim Auto gibt es nur + und Minus(Masse) - und geerdet wird da nichts :-))

1

An die Masse ( minus ) Anschließen.

Achso, und was genau ?? :-) 
Ich glaube eher, der Kollege hat sich einen Schwerz erlaubt oder er wusste selber nicht wovon er sprach.
Man kann nichts generell an Masse legen, sondern nur das, was auch dahin gehört. Und minus ist halt Masse beim Auto, und somit hat er die Dinge auch an Masse angeschlossen und alles richtig gemacht.

1
@grisu2101

Okey ich dank dir für die Hilfe dann brauche ich mir keine Sorgen zu machen !!

0

subwoofer + endstufe eingebaut aber es funktioniert nicht.

subwoofer + endstufe eingebaut aber es funktioniert nicht an was kann es liegen???

...zur Frage

Subwoofer im Auto macht nicht wirklich Druck?

Hallo miteinander , ich habe vor kurzem eine Anlage in mein Auto (Opel Astra G CC Bj.2000 ) gebaut und bin nicht zu 100% zufrieden. Ich hatte vor zuerst die Sache mit dem Subwoofer zu erledigen und erst dann mich um das Frontsystem inkl.Dämmung zu kümmern. Blöderweise hab ich jetzt schon beim Subwoofer ein Problem: Also Subwoofer habe ich einen Ground Zero GZRB 150 SPL und als Endstufe eine Hifonics Zeus Z1000iL. Ja ich weis die Endstufe ist ziemlich schwach für den Subwoofer , aber selbst bei ca. 800 Watt Verstärkerleistung sollte der Subwoofer doch schon anständig spielen oder? Im Auto hat es sich zwar so verhalten dass man den Bass sehr deutlich spürt (Es kribbelt an der Kopfhaut, die Sitze wackeln, genauso wie die Spiegel ) , aber hören tue ich davon sehr wenig. Also es '' drückt'' einfach nicht wirklich wie ich mir das vorgestellt habe. Liegt es wirklich an der Endstufe? Oder sonst irgendwie an einen schlechten Massepunkt o.ä? Ich hoffe mir kann jemand bei meinem Problem helfen :)

...zur Frage

PA subwoofer endstufe

Hallo meine frage ist was für eine endstufen leistung ich brauche wenn ich 4 subwoofer hab aber an der endstufe nur 2 aussgänge sind das heisst ich schließe die ersten zwei an die endstufe und die nächsten 2 an den output von den ersten subwoofern Und jetzt will ich wissen ob die endstufe die doppelte leistung braucht oder ob ich die gkeiche leistung nehmen kann also die 4 subwoofer mit je 600W RMS/ 2400W peak was brauche ich für eine endstufen leistung?

Danke im voraus Leon Eberle

...zur Frage

Meinungen zu Mac Audio ZXS 1500 D - Digitaler Mono-Subwooferverstärker?

Ich habe vor mir einen subwoofer in den Kofferraum bauen zu lassen.
Ich habe mir den oben genannten Verstärker ausgesucht, hätte aber gerne noch Meinungen zu genau diesem Verstärker.

Ist eine Monoendstufe für meinen Fall zu empfehlen?
Gibt es Alternativen/ im gleichen Preissegment (130€)?

Danke im Vorraus.

...zur Frage

Pa-Subwoofer, ist das ok?

Als subwoofer: eminence omega pro 18 c

Endstufe: Behringer KM1700

Gehäuse: http://www.hifi-forum.de/bild/jm-sub18n-bauplan_447813.html

Also funktioniert das alles mit der endstufe oder gibt es eine bessere für einen günstigeren preis. Reichen 800 watt? Wie viel db wird es und wo kann man die endstufe anschließen? :P

Sry bin in dem thema echt ein neuling

Danke im vorraus

...zur Frage

Hilfe Endstufe ist an, aber subwoofer läuft nicht. Was kann das sein?

Hallo,

ich habe mir in mein auto ne Anlage mit subwoofer und endstufe eingebaut. Erst habe ich eine alte endstufe von mir genommen und es hat alles top funktioniert. Jedoch wo ich dann das auto abgestellt habe und ca. eine viertel Stunde später wieder losfahren wollte kam kein Bass. Daraufhin habe ich die kabel an der endstufe und am subwoofer kontrolliert, habe aber keinen fehler gefunden. Die endstufe war jedenfalls eingeschaltet. Habe dann einfach mal das remote Kabel ab und wieder angeklemmt und dann ca. 5 sekunden später lief der Subwoofer wieder mit. Aufgrund dessen habe ich mir eine neue endstufe gekauft und angeschlossen. Jedoch ist das problem immernoch da...

woran kann das liegen?

zur verbauten Anlage:

Die Endstufe ist von Mac Audio (MPE 2.0 500w), der subwoofer ist eine Bassrolle von Mac Audio (800w) und den Kabelsatz habe ich mir auch neu gekauft. Die Marke fällt mir nicht mehr ein. Ich glaube alpine oder sowas (10 quadrat). Verlegt habe ich das plus Kabel von der Batterie aus die Fahrerseite entlang in den kofferraum, das masse Kabel habe ich an einen freien massepunkt im kofferraum angeschlossen und die beiden chinch kabel und die Remoteleitung habe ich die Beifahrerseite entlang zum radio verlegt. Das Remotekabel habe ich an kl 15 direkt an den Radiokabeln zwischengeklemmt.

Meiner meinung nach habe ich alles richtig angeschlossen. Falls nicht, lasse ich mich gerne eines besseren belehren

...zur Frage

Was möchtest Du wissen?