Was habe ich falsch gemacht(HTML)?

...komplette Frage anzeigen

4 Antworten

Validiere dein Markup und behebe die Fehler. ;-)

Falsch:  

<a href=https:"articles.html">...

Richtig:

<a href="article.html">Beschriftung</a>

Bild, Grafik oder Icon lediglich via CSS hinzufügen. 

LG medmonk 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Spirit528
19.03.2016, 11:03

Also <img> hat schon noch seine Daseinsberechtigung :)

0
Kommentar von Dorian21
19.03.2016, 11:03

danke, aber  das Problem ist schon behoben. p.s. der code oben war nicht ganz vollständig.

0

Der Link ist falsch formatiert

Liegt das Ziel im selben Verzeichnis, dann mach einfach das "https:" weg. Liegt es in einem anderen Verzeichnis oder auf einem anderen Server dann müsste es https://www. davor lauten

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Dorian21
19.03.2016, 11:01

ich glaube du hast recht, zu vor war dort ein ganz anderer Link und ich glaube ich hab vergessen "https" zu löschen, danke

0

Wenn das Bild als Link benutzen möchtest dann so.

<a href="http://www.meine-link.de"><img src="mein-bild.png"></a>
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Dorian21
19.03.2016, 11:06

Ok danke, dies habe ich an einer anderen Stelle bereits mit einem YT link gemacht. Da waren die Anführungszeichen anscheinend der Fehler.

0

Richtig (falls articles.html sich im gleichen Verzeichnis befindet):

<a href="articles.html">
 <img src="HTML.jpg" alt="HTML-logo"/>
</a>


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Dorian21
19.03.2016, 10:59

warte der text ist nicht vollständig.

0

Was möchtest Du wissen?