Was brauche ich für ein Linux Paket bi einem PDF-Reader?

... komplette Frage anzeigen

2 Antworten

Hier kannst du dir den Adobe-Reader für Linux als DEB-Datei runterladen.

http://adobe-reader.de.uptodown.com/ubuntu

Anschließend die DEB-Datei anklicken und mit Paketinstaller installieren.

Hoffe ich konnte dir helfen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Rynak
22.03.2016, 01:15

Prinzipiell kann man Adobe benutzten, ich finde aber die nativen (Evince, Okular, ...) besser. Wenn du Adobe willst, bitte über den Paketmanager oder die offizielle Seite installieren und nicht wie oben beschrieben.

0

'Evince' ist soweit ich weiß schon im normalen Ubuntu Packet mitgeliefert. Ich find ihn ganz gut, aber er ist wirklich auf die Grundfunktionen beschränkt.

Aber es gibt auch noch zahlreiche andere. Einfach mal googeln.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Linuxhase
21.03.2016, 18:11

@SeifenkistenBOB

Einfach mal googeln.

Warum nicht gleich im Repo danach suchen?:

dpkg-query -l *pdf*

und schon hat man eine Liste aller Programme die sich in irgendeiner Weise mit PDF's befassen und kann dann mit

apt-cache show PAKETNAME

Oder gleich in einem Aufwasch:

for i in $(dpkg-query-l *pdf*); do apt-cache show $i ; done

nachsehen was in der Beschreibung steht, was es tut.

Linuxhase

1

Was möchtest Du wissen?