Warum stockt League of Legends beim Tod?

2 Antworten

Ich kenn das Problem auch und hab deswegen ein bisschen gegooglelt, es scheint ein generelles Problem bei Laptop Grafikkarten zu sein. 

Das einzige was half war die Einstellungen so runterzuschrauben, dass ich konstant 220+ fps hatte, dadurch sind die typischen Laggs ausgeblieben.

Auf meinem Home PC hatte ich das Problem auch mal kurzfristig, bis ein Update das Problem behoben hatte.

Du kannst ja mal versuchen das Spiel neu zu installieren oder die Fes hochschrauben.

Guck auch mal in den Stromspareinstellungen und beobachte mal ob das auch auftritt wenn der Laptop am Strom hängt.

Danke für deine Antwort!

Ich habe vor kurzem das Spiel neu installiert, daran kann es also nicht liegen. Bei den Stromspareinstellunegn habe ich alles ausgeschaltet weil mich das genervt hat und die Laggs treten leider auch am Strom auf.

Vielleich probier ich das auch mal mit dem Grafik runterschrauben, ist halt schwer die Laggs zu reproduzieren und ich finde das Grafikmenü in LoL nicht sehr durchsichtig.  (die Einstellungen setzen sich irgendwie öfters zurück?)

0
@eyenkay

Die Einstellungen änderst du am besten schritt für schritt in einem Bot Game also selbsterstelltes.

Lass die Auflösung mal unangetastet und versuch die Einstellungen häppchenweise runterzuschrauben, bis oben mindestens 200 Fps bei ruhigem Bild stehen. Mach auch umbedingt am Anfang die Fps Begrenzung raus. Ansonsten hol dir GPU z und guck mal nach der Temperatur deiner Graka, kann auch sein, dass es durch hohe Temperaturen zu Performance Einbrüchen kommt.

0
@chris4king1

hab das jetzt mal ausgetestet. Wenn man den Grafikregler so aufs erste Drittel stellt sieht das Spiel ziemlich schlecht aus ^^. Ich habe dann immer so zwischen 150 und 200 Fps. Wenn ich allerdings sterbe geht meine Fps kurz auf ca. 50 zurück und das Spiel stockt :(

0
@eyenkay

Also besteht das Problem weiterhin oder nur noch abgeschwächt? 

0

hast du deine Treiber geupgradet?

Ja hab ich

0
@eyenkay

ist deine Framerat uncapped oder hast du es auf 60 FPS eingestellt?

0
@Vanessahilft

habe beides ausprobiert, bei beidem passieren die Laggs

0

Was möchtest Du wissen?