Warum sehe ich in der Excel, die Formel und keine Lösung?

... komplette Frage anzeigen

9 Antworten

Ich würde darauf tippen, dass die Zellen als Text formatiert sind. Dann findet meine ich keine Formelauswertung statt.

... oh ich sehe, dass du das schon ausprobiert hast und dass du auf dem Reiter Formel die Formelanzeige deaktiviert hast, schreibst du auch selbst. :/

Dann muss ich nochmal überlegen...

Die Datei ist eine ganz normale .xlsx, richtig?

Antwort bewerten Vielen Dank für Deine Bewertung

Hast du als erstes Zeichen evtl das "=" vergessen? Dann wird der Zelleninhalt als Text interpretiert.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MarcoAH
12.07.2016, 09:23

Das = habe ich eingegeben. Daran liegt es leider nicht.

0
Kommentar von Muadeep
12.07.2016, 09:26

Dann poste die Abfrage mal, dann kann man dir sicher besser helfen.

1

Wahrscheinlich bist Du versehentlich an die Nummer-Taste (#) gekommen.

Halte die STRG-Taste gedrückt und drücke auf "#"
(wechselt von/zur Formelansicht)

Hilft Dir das ?

Gruß aus Berlin

Antwort bewerten Vielen Dank für Deine Bewertung

Schau mal mit:
Rechtsklick/ Zellen formatieren...
ob die Formelzelle als Text formatiert ist.
Oder wie sonst?

Antwort bewerten Vielen Dank für Deine Bewertung

Hast du vielleicht das = am beginn der Zeile vergessen?

Antwort bewerten Vielen Dank für Deine Bewertung

was gibst du da denn ein?

Schreibe hier mal deine Formel auf, was du bisher geschrieben hast. Ohne genauere Hinweise kann ich den Fehler so nicht finden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MarcoAH
12.07.2016, 09:25


   =SUMME(AB14:AC14)



=Wenn(AB14>=F14;"wahr";"falsch")

 

0

Excel 2010:

Ist vllt der Reiter "Formeln anzeigen" aktiviert?

Reiter Formeln --> "Formeln anzeigen"


//EDIT: Sorry, hast du ja schon probiert..


ist vllt ein ' oder ein Leerzeichen vor dem = Zeichen?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MarcoAH
12.07.2016, 09:34

Daran liegt es leider auch nicht.

0

Rechte Maustaste Zellen formatieren Zahlen Standard Hilft das? abibabo

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MarcoAH
12.07.2016, 09:55

Es gab mehrere "Problemchen", wie ich gerade sehe. Standard ist eines davon. Es stand auf Buchhaltung. Ich bekam eine Liste, wo anstatt 574789 ---574,789 steht. Und das überall.´So kann das nicht stimmen. Mal schauen, ob ich irgendwo das Komma wegbekomme, mit sowenig Klicks wie möglich.

0

Fehlt evtl. das Gleich-Zeichen am Anfang der Formel?


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?