Warum kommt kein Bild?

... komplette Frage anzeigen

6 Antworten

Ich korrigiere mich (erneut) 1 mal lang und 2 mal kurz. Tut mir leid haha

Antwort bewerten Vielen Dank für Deine Bewertung

neue mainboards  2x mal strom anschluss, hast du wirklich alle stekker drauf?

ansonsten ist das piepsen von nicht unterstützen oder defekten speicher. man macht auch keine 2x4 gb rein das machte man vor 10 jahren so. ausserdem wird dein speicher eigentlich garnicht unterstützt.

https://de.msi.com/Motherboard/support/A78M-E35.html#support-mem

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von stereoboom
08.06.2016, 19:53

Das macht man heute auch noch so, damit alles parallel abläuft und man keine Leistungseinbuße hat! Wo nimmst du das wissen her, das man das nur vor 10 Jahren gemacht hat? xD

0
Kommentar von xxxcyberxxx
08.06.2016, 19:53

sein speicher passt schon. Obwohl er nicht angegeben ist (hab die Liste nicht überflogen, glaub dir da mal), funktioniert er meist trotzdem.

Er hat sich auch vertan, er meinte einmal lang, zwei mal kurz -> Grafikkarte fehlt (damit ist in diesem Fall der IGP gemeint)


macht auch keine 2x4 gb rein das machte man vor 10 jahren so

sicher, dass du es nicht verwechselst? 2 mal 4GB Riegel sind
normal.

Es wäre was anderes, wenn er 4 x 2gb gesetzt hätte, aber er nutzt 2x 4gb

Würde mal gerne wissen, woher du das "Wissen" dazu nimmst



0
Kommentar von xxxcyberxxx
08.06.2016, 19:57

hab mir die Liste doch mal angeschaut, und die Riegel stehen unter "HyperX" drin, sind also sogar offiziell unterstützt.

0

Schwierig ein Bild ohne APU zu bekommen! O.o 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von NamikazeUchia
08.06.2016, 19:51

Danke, ich habe gerade realisiert was für einen Denkfehler ich hatte...OMG ich lach mich gerade selbst aus :'D natürlich kann das nicht funktionieren, ich Frage mich gerade wie ich den Gedanken hatte das dies funktionieren könnte xD ich bin so zurückgeblieben xD

0
Kommentar von NamikazeUchia
08.06.2016, 19:56

Lass es mich dir erklären, Ich habe auf alles geachtet, und mich total informiert und irgendwie habe ich wohl ein hirngespinst bekommen das man die Grafikkarte nicht unbedingt benötigt. Ich bin gerade von mir selbst enttäuscht das ich in diesen ganzen Planungen nicht auf die Idee kam darüber nachzudenken xD aber jetzt kann ich mich erstmal schämen und bin fürs nächste mal besser informiert :)

0
Kommentar von NamikazeUchia
08.06.2016, 20:02

Ich wollte mir zuvor einen anderen holen, einer der A10 Serie von AMD habe mich aber kurzfristig umentschieden und gar nicht mehr daran gedacht haha, aber danke dir für deine Hilfe! :D

0

tja, du hast keine Grafikkarte, und dein Prozessor hat auch keine Grafikeinheit. Wird also nix mit dem Bild. Brauchst noch eine Grafikkarte

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von stereoboom
08.06.2016, 19:46

Kann auch sein, das er ein Mainboard mit Onboard-Grafikchip hat!?

0
Kommentar von NamikazeUchia
08.06.2016, 19:48

das heisst ich brauche erst eine Grafikkarte und dann funktioniert es?

0
Kommentar von NamikazeUchia
08.06.2016, 19:52

Danke für die Hilfe, ich geh mich mal für meine Dummheit schämen...Wie konnte ich dieses Detail übersehen? OMG ;-;

0

Kann sein, das die Arbeitsspeicher nicht kompatibel mit dem Mainboard sind! Ansonsten prüf mal nach, ob die Riegel auch richtig drinnen sind!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xxxcyberxxx
08.06.2016, 19:46

nope, einfacher: Da er keine Grafikkarte verbaut hat, hat er es vermutlich über das Mainboard ansgeschlossen. Dies funktioniert aber nur, wenn der Prozessor eine Grafikeinheit hat - und die fehlt bei seinem.

0
Kommentar von NamikazeUchia
08.06.2016, 19:46

Ich hab vorhin auch anderen Arbeitsspeicher ausprobiert und das gleiche piepen kam, und die sind richtig drinnen ._.

0

Dein Mainboard benutzt das AMI Bios.

Im Internet gibt es für die Beep-Codes deines MBs verschiedene Artikel.

1x lang und 1x kurz entspricht dem Fehler: Hauptplatinefehler (-> Mainbaord nicht mehr funktionstüchtig)

Quelle:

http://www.bios-info.de/4p92x846/amsignal.htm

oder auf der Seite deines Mainboardherstellers:

https://forum-en.msi.com/faq/article/bios-beep-codes

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xxxcyberxxx
08.06.2016, 19:50

er hat sich im Kommentar verbessert, einmal Lang, zwei mal Kurz -> Grafikkarte fehlt, siehe meine Antwort

1

Was möchtest Du wissen?