Warum kann ich mir nicht Pokemon GO herunterladen?

... komplette Frage anzeigen

3 Antworten

… auf deutsch dein Handy is Müll und mit der App Pokémon Go überfordert von der Leistung her also neues Handy oder einfach lassen …

Antwort bewerten Vielen Dank für Deine Bewertung

Dein Smartphone hat doch Android 4.2.2, aber für Pokemon braucht man Android 4.4 oder neuer.

Oder hast du das System selbst aktualisiert?

Bei mir läuft das Spiel leider aufgrund des Alters auch nicht :-(

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Cocoline2016
07.08.2016, 17:02

Ich habe die Android-Version 4.4.2

0

Du brauchst Android 4.4 oder iOS 8 oder neuer oder neuer . Stand im Wikipedia Artikel von Pokémon GO ;)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?