Warum kann ich die Minecraft Mod Biomes O' Plenty nicht Installieren?

... komplette Frage anzeigen

1 Antwort

Must bei Forge 1.7.10 latest runter laden also die neuste . Die is nach der Fehlermeldung zu alt.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?