Warum kann ich die Minecraft Version 1.7 nicht Spielen?

...komplette Frage anzeigen

3 Antworten

Wenn du es Original hast, musst du es sicher nicht nochmal kaufen. Lösche in deinem Verzeichnis im Minecraft-Ordner mal den META-Inf Ordner. Dann den Launcher starten und neu versuchen. Ansonsten kannst du in den Einstellungen die Version einstellen unter der du spielen willst!

belikan 30.06.2014, 16:14

Es ist leider nicht original.

0

Geht dein Internet richtig? Oder lösch den Meta-inf ordner, dazu gibt's tutorials.

Wenn du Singelplayersavers hast, speicher sie zwischen und installiere MC neu (.minecraft löschen), das sollte helfen

Was möchtest Du wissen?