Warum gibt excel #NV als Ergebnis?

... komplette Frage anzeigen

1 Antwort

Warum gibt es denn leere Zellen?

 

Vom Prinzip fragst du nach ISTNV ab und gibst dann 0 aus.
=WENN(INSTNV(DEINE_FORMEL) ; "0"; DEINE_FORMEL)

=WENN(ISTNV(
SUMMENPRODUKT((((HÄUFIGKEIT(A2:A1337(C2:C1337="ws/as");A2:A1337)<>0)1)((MONAT(A2:A1337)=H170))((JAHR(A2:A1337)=G170))))
);"0";
SUMMENPRODUKT((((HÄUFIGKEIT(A2:A1337(C2:C1337="ws/as");A2:A1337)<>0)1)((MONAT(A2:A1337)=H170))((JAHR(A2:A1337)=G170))))
)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von mrmerida
12.01.2016, 14:48

Hallo Safur,

danke für Deine Hilfe, bringt mich aber leider nicht weiter. So erhalte ich bei leeren Zellen den Wert 0 anstatt #NV ich benötige aber den Wert der bereits eingetragenen Daten.

Die Zelle in der die Formel steht gehört zu einem monatlichen Report.

Die Zellen in der die Werte stehen also Datum und Kategorie, werden täglich oder wöchentlich mit Daten befüllt.

Vielleicht kannst Du mir ja trotz der Anforderungen helfen

Gruß

mrmerida

0

Was möchtest Du wissen?