Warum funktioniert meine Schaltung nicht ?

...komplette Frage anzeigen Schaltung Yenka - (Schule, Technik, Licht)

4 Antworten

Der unter http://www. .... abgebildete Versuchsaufbau ist fehlerhaft. Es müssen die beiden ganz rechts außen befindlichen Brücken (eine gelbe und eine braune) entfernt werden. Durch die gelbe Brücke werden alle Widerstände gebrückt, was bedeutet, dass die beiden Transistoren garantiert die Hufe hoch genommen haben.  Also: Gelbe Brücke entfernen !! Transistoren durch neue ersetzen. Wenn ansonsten die Schaltung so wie abgebildet aufgebaut wird, dann funktioniert sie auch.

LG

Antwort bewerten Vielen Dank für Deine Bewertung
thueli 20.12.2015, 18:20

Das Problem ist aber, dass ich die Schaltung ja noch gar nicht gebaut habe, sondern nur am PC auf YENKA.

und deswegen hab ich sie nach dem Schaltplan gebaut und nicht nach dem Platinenlayout. Also bringt mir deine Antwort nicht sehr viel...

aber trotzdem danke

0

Bei einer Simulation macht möglicherweise die absolute Symmetrie Probleme. Wie soll die Schaltung jemals ins Ungleichgewicht geraten? Reale Bauteile haben immer Toleranzen und so kann es dann losgehen mit dem Geblinke! Versuch mal, die Basiswiderstände nicht gleich groß zu machen.

Antwort bewerten Vielen Dank für Deine Bewertung
thueli 22.12.2015, 11:32

Danke, aber welches sind denn die Basiswiederstände ?


0
Charly7 22.12.2015, 12:43
@thueli

Oh, wusste nicht, dass Du ganz neu in dem Thema bist. Ein Transistor hat üblicherweise drei Beine,  und das in der Schaltung mittlere ist die Basis, die aber beim echten Transistor, wenn er kein Metallgehäuse hat, auch aussen liegen kann. Also Datenblatt ist zum Aufbau obligatorisch! Es sind die 47k zu eben diesen Anschlüssen. Und um Simulationsprobleme mit der Polung der Elkos zu vermeiden, nimm doch einfach erstmal normale, also Kondensatoren ohne Polung. Die gibt es inzwischen bis 10µF und die verhindern auch ein albernes Gelächter wegen explodierender Elkos bei der Vorführung. Beim Pollin gibts da ganz günstige Sortimente von allen Bauteilen, teils zum Kilopreis! Da macht es nix, wenns mal kracht wg. Falschanschluss!

0
thueli 25.12.2015, 13:24
@Charly7

Dankeeee <3  Ich werds später gleich ausprobieren wenn ich zu Hause bin.

0
thueli 25.12.2015, 21:04
@thueli

Irgendwie funktioniert es noch immer nich aber trotzdem danke 

0

...vielleicht, weil du die ElKos verkehrt herum gepolt hast (zumindest in deiner angefügten Schaltskizze).

Antwort bewerten Vielen Dank für Deine Bewertung
thueli 20.12.2015, 20:00

Wenn du das Bild oben meinst ... ich hab sie jetzt mal andersherum eingbaut aber es klappt noch immer nicht

0

Welche Lampen und welche Transistoren verwendest du?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?