Warum funktioniert mein Minecraft mit Mods nicht?

... komplette Frage anzeigen

2 Antworten

Kann viele Gründe haben

1. Modversion 1.4 zb. Dein account jedoch 1.8

2. Aktuelleres Problem ( ältere mods laufen nicht mit dem neuen java ) anleitung wie du aufs alte java downgraden kannst ist was komplizierter und müsstest du mal nach googeln.

3. Die mods vertragen sich nicht ( wenn mehrere installiert sind )

Antwort bewerten Vielen Dank für Deine Bewertung

Hmm verstehen sich die Mods nicht miteinander kann sein oder der Modinstaller hat mal wieder MC so verändert dass es nicht mehr geht dann heißts MC neu aufsetzen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DurchgespieltX
07.04.2016, 17:26

Aber ich verstehe nicht warum die sich nicht miteinander verstehen sollten aber ich kann noch mal schauen

0

Was möchtest Du wissen?