Warum bootet mein PC nicht mehr vollständig?

...komplette Frage anzeigen

2 Antworten

Installier nochmal dein Windows auf die SSD Pass die boot Reihenfolge an im BIOS und sollte passen, wenn nicht installier es auf die HD, aber dann hast du nix erreicht mit der neuen SsD wenn dein Windows auf der HD ist.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PCCoFragen
12.08.2016, 19:43

Ich hab 2 mal versucht das System auf die SSD zu packen.. Beide male war es allerdings erfolglos.

Ich habe das jetzt mit der HDD ausprobiert und es hat geklappt.

Die Bootreihenfolge dürfte egal sein, da er nur auf bspw. die CD Zugreift die noch im Laufwerk liegt wenn ich beim startet eine Taste drücke. Um sicher zu gehen habe ich die SSD direkt über den BootManager angewählt und gestartet.. Ohne erfolg

0
Kommentar von DougundPizza
12.08.2016, 19:46

Hmm kannst du die SSD jetzt benutzen nachdem dein Windows auf der HD ist?

0
Kommentar von PCCoFragen
12.08.2016, 19:53

Jo, jetzt kann ich die SSD zum NTFS Format formatieren und einwandfrei nutzen. Ein Kollege meinte eben das es sein kann das ich vorher (bevor ich Win10 installiere) die Treiber für die SSD installieren muss.. Kann das sein?

0
Kommentar von DougundPizza
12.08.2016, 19:55

Okay dann installlierst du jetzt einfach ein 2tes System auf die SSD. Eigentlich sollte das ohne Treiber gehen. Aber Probier das mal und sag mir was passiert ist. Ich schau mal online bissle nach. Was für eine SSD ist es denn?

0
Kommentar von PCCoFragen
12.08.2016, 19:57

2tes, paralleles System auf auf die SSD, wird gemacht..

Die SSD ist die 850 EVO von Samsung (500GB)

0
Kommentar von PCCoFragen
12.08.2016, 20:16

Das mit dem Firmware-Update hat mein Vater mir auch grad gesagt..

Das mit dem 2ten System hat nicht funktioniert.. Ich werde die SSD jetzt an meinen PC anschließen und das Firmware-Update einspielen und hoffen das es daran liegt

0
Kommentar von DougundPizza
12.08.2016, 20:30

Ja ich vermute schon habe einige Threads gelesen sollte daran liegen.

0
Kommentar von PCCoFragen
12.08.2016, 21:05

Leider war die SSD-Firmware schon auf dem neusten Stand..

Ich habe eben versucht die SSD mit dem Windows über meinen Rechner zu starten und das hat wunderbar funktioniert.. So konnte ich die Installation beenden.

Jetzt habe ich die SSD wieder am anderen System dran und es funktioniert so lala..

Bei Sata 6Gb/s tut sich nicht viel..

Bei Sata 3Gb/s läuft es einigermaßen...

Ein Treiber vom Mainboard für Sata 6Gb Unterstützung gibt es nicht und das UEFI ist auf auf dem 'neusten' stand (2012)


Edit: Ich werde jetzt die Systeme von den Festplatten schmeißen und das neue Win von meinem Rechner aus installieren.

0
Kommentar von DougundPizza
12.08.2016, 21:06

Sry dann kann ich dir nicht weiter helfen. Kannst du Vlt die ssd umtauschen gegen ein anderes Modell ?

0

Hast du zufällig eine zweite SSD die du testen kannst um einen eventuellen Fehler an der SSD auszuschließen?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PCCoFragen
12.08.2016, 19:49

Ja, meine eigene.. Kann ich meine einfach so an seinen PC anschließen, da ich ja diverse Treiber installiert habe die zu seinem System nicht passen

0
Kommentar von dennis51100
12.08.2016, 19:52

Das weiß ich leider selbst nicht so ganz du kannst auch mal die SSD die bei seinem PC nicht funktioniert an deinem probieren dann weißt du ja ob es an seinem PC liegt oder an der Festplatte

0
Kommentar von PCCoFragen
12.08.2016, 19:53

Die SSD scheint zu gehen (siehe oben).. Weißt du eine Antwort auf die Frage in meinem letzten Kommentar?

0

Was möchtest Du wissen?