Warum werden Bild und Ton bei Sony Vegas Pro 13 asynchron?

1 Antwort

Ich benutze andere Programme, und wenn sich auch die Arbeitsweise vieles Video- und Audiobearbeitungsprogramme ähneln, so gibt es doch Unterschiede. Dies nur zur Information, dass ich das Problem nicht selbst nachstellen kann.

Bevor ich mit komplizierter Fehlersuche beginne, viel mir etwas sehr Einfaches ein: Ist das Video wirklich asynchron? Oder nur die Wiedergabe? Wenn das bloße verschieben in der Timline die Asynchronität des Tones beendet, dann spricht das nicht für ein z. B. "Routing"- oder Einstellungsproblem. Sieht eher so aus, als ob das Vorschaufenster nicht hinterherkommt, wenn es zwei unterschiedliche Videoquellen wiedergibt.

Ich nehme doch an, dass man auch in "Sony Vegas" in einem Projekt nicht Videos mit unterschiedlichen Bildwiederholraten in unterschiedlichen Spuren haben kann?! Und auch die Spuren sind nicht gekoppelt, was man im Video sieht, da beim Verschieben die obere Spur nicht "mitwandert".

Scheint also ein Wiedergabe-Problem vorzuliegen.

Ich habe das Video mal rendern lassen, das Ergebnis ist wieder synchron, nur die Bearbeitung nicht. Das macht es nur recht kompliziert, was das exakte Schneiden angeht

0
@Kaius

Das dachte ich mir! Das wäre jetzt wirklich eine Sisyphusarbeit geworden, wenn es tatsächlich ein Einstellungsproblem gewesen wäre. ;)

Wie wird denn das Video in Vegas verarbeitet?! Du kannst mal schauen, ob die Ausgabeart wechsel kannst z. B. "DirectShow Video" statt "Quick Time Video". Wenn Sony Vegas die Möglichkeit bietet, "Arbeitsspeicher" (Videopuffer) zu erhöhen, dann führe dieses bitte durch. Es kann auch helfen, wenn Du (dies wird wohl möglich sein) eventuell vorhandene Effekte in der Timeline renders ("Offlinerendern").

0
@FrankLukas

Also die Ausgabeart kann ich nicht wechseln. Den Videopuffer habe ich erhöht, hat aber nichts gebracht. Ich habe mal die Projekteinstellungen auf 15 Frames runtergestellt und dann war es halbwegs synchron. Damit kann man immerhin etwas besser arbeiten. Aber die optimale Lösung ist das nicht. Ich glaube, das Problem ist, dass die Facecam mit 15FPS aufnimmt und das Spiel in 60FPS aufgenommen wurde. Diese Werte liegen so weit auseinander, wie sollte ich die aneinander angleichen z.B. über VirtualDub? Mein Kopf raucht, ich glaube, ich komme an meine Grenzen der Videobearbeitung.

0
@Kaius

Das ist tatsächlich sehr schlecht! Du kannst nicht zwei unterschiedliche Bildwiederholraten + Ton in Deinem Video unterbringen. Allerdings verstehe ich dies nicht ganz: Beim Ausspielen war das Video synchron!? Insofern hat alles gepasst!

Das Projekt wird wohl eine Framerate von 50 Bildern/S (PAL) haben?! Schau Dir mal mit "MediaInfo" (kostenlos) die Frameraten der einzelnen Originaldatein (!) an. Und dann schau mal nach, welche Bildwiederholrate die Importdateien in "Vegas" haben. Eventuell wandelt "Vegas" importierte Dateien automatisch in die Framerate des Projektes um. Wenn nicht, dann musst Du das selbst machen. Andernfalls wird das zu kompliziert. Vor allem dann, wenn Du Dir das Material mal nicht auf dem Computer ansehen möchtest!

0

Bei Sony Vegas Pro 13 Audiospur kommt ein ekliger Ton, wieso?

Hallo Community, ich habe eine Frage und zwar, dass Sony Vegas Pro 13 die Audiospur zwar annimmt, aber komischerweise kommt nur so ein ekliger Ton, der in den Ohren weh tut, weiß jemand wieso?

LG,

GTNr1

...zur Frage

Sony Vegas Pro 13 "Frameserver" Rote Striche im Bild

Hi Leute,

da das Problem komplexer ist schreibe ich ein bisschen Knapp. Entschuldigung dafür. Ich habe folgendes Problem wenn ich mit SV Pro 13 und dem Frameserver Rendern will, bekommt mein Bild Rote Stiche. (Bild ist mit hochgeladen und ich habe alle Previews geöffnet: http://de.share-your-photo.com/e8e9daad8d )

Wenn ich die "Fake-AVI" in einen Script Editor lade. Ich habe 2 Ausprobiert ich denke nicht das es am Script Editor liegt. Das Dateiformat das ich Konvertieren will ist auch egal MP4 und AVI haben beide das Problem (der vollständigkeit halber die AVI ist mit YV12 aufgenommen.) Die benutzten Dateien werden mit Dxtory(AVI), OBS(MP4) und Audacity(Wave) aufgenommen, sie kommen dann in SV Pro 13 (dort schneide ich sie zurecht mache für die Facecam ein paar Effekte Fertig), den Script Editor und dann in MeGui.

Ich hoffe jemand kann mir helfen

Maxime

...zur Frage

Sony Vegas rendern fehlgeschlagen/läuft ohne Ende weiter?

Weder die Datei der Facecam .wmv noch die mp4 der 1080p Aufnahme ist beschädigd, man kann es als ganzes anschauen, auch in Sony Vegas Pro 13. Ich hatte zuvor nie solche Probleme, das bloße einfügen der Facecam ging immer, sind auch keine Spuren doppelt oder sonst was.

Mal passiert es bei 82%, diesmal bei 56%

...zur Frage

Sony Vegas Pro 13 Render Problem(Schwarzbild)?

Hallo!
ich schneide mit dem Programm sony vegas pro 13.ich habe jedoch das Problem das ich wenn ich einen clip anschauen möchte,ich nur Schwarzbild sehe und den Ton höre.Sobald ich rechtsklick auf den Klick und dann auf "Videoevent-Panorama/Cropping klicke sehe ich nicht das eigentliche Bild,sondern nur ein Rotes Bild.wie bekomme ich es dort weg?ich bitte um Hilfe,da Ich schnellstmöglichst fertig sein muss!
Mfg

...zur Frage

Was möchtest Du wissen?