W-Lan vom THL T6C funktioniert nur hin und wieder. Was kann ich machen?

...komplette Frage anzeigen

1 Antwort

ändere die Verschlüsselungsart in deinem Router von WPA/WPA2 auf z.B: nur WPA2

stell einen anderen WLAN-Kanal ein

SSID und WLAN-Schlüssel im Router ohne Leer- und Sonderzeichen einstellen

selben Probleme auch in einem anderen WLAN ?

Habe bisher kein anderes W-LAN testen können, aber ich habe hier noch mehr Merkwürdigkeiten festgestellt. Gerade war mein THL T6C offenbar mit dem W-Lan verbunden, hat 7% eines Updates geladen und plötzlich hatte ich gar kein Internet mehr (der gesamte Router und somit auch mein Desktop-Rechner). Der Desktop ist per LAN am W-Lan-Router angeschlossen. Als ich dann das W-Lan am Smartphone abgestellt habe, hatte ich sofort wieder eine Verbindung am Desktop.

Als Verschlüsselung kann ich nur "WPA Personal" einstellen, neben "WPA Enterprise" und "WEP".

Das W-Lan-Passwort besteht nur aus Buchstaben und Zahlen.

Das aber nun das Smartphone, sobald es im W-Lan ist, solche Probleme macht, dass der gesamte Router auf einmal keine Verbindung mehr hat, macht mich sehr stutzig.

0
@qpqpqpqp

Nebenbei: Bis letzte Woche hatte ich ein iPhone und das hat nie Probleme gehabt und verursacht hier im Netz.

0
@qpqpqpqp

wenn du eine "schwache" Leitung hast dann kann deine Internetverbindung am PC schon mal "aussetzen" oder überfordert sein wenn auf einem anderen Gerät gerade ein Download läuft, ein Router teilt die Verbindung nicht 50:50 ;)

0
@netzy

Wie gesagt, ich hatte noch nie Probleme damit (seit Jahren) und bis letzte Woche mit dem iPhone lief alles tadellos. Ich habe eine 32 MBit-Leitung.

0

ich würde sagen, der Router ist zu schwach oder das Internet zu lahm. hab auch das handy.

0
@illerchillerYT

Ich sitze einem Meter neben dem Router und mein Laptop kann am anderen Ende der Wohnung sein und trotzdem hat er W-Lan. Es liegt nicht an der Sendeleistung. Und eine 32 MBit-Leitung reicht locker aus. Selbst, wenn ich mit 3 MB/s etwas heruntergeladen habe, konnte ich mit meinem alten iPhone noch surfen. Zwar langsam, aber es ging. Jetzt habe ich schlicht keine Verbindung.

Das Handy geht jetzt zurück. Vllt. ist das W-Lan-Modul einfach defekt.

0
@qpqpqpqp

da mußt ja sowieso einen Werksreset machen, dann kannst es ja nochmal versuchen

0

Was möchtest Du wissen?