VMWare / VBox FÜR Mac osx 10.6?

...komplette Frage anzeigen

2 Antworten

Laut Handbuch von VirtualBox (die aktuellste Version) werden alle Systeme ab 10.6 unterstützt.


1.4 Supported host operating systems

Mac OS X hosts:

– 10.6 (Snow Leopard, 32-bit and 64-bit)

– 10.7 (Lion, 32-bit and 64-bit)

– 10.8 (Mountain Lion, 64-bit)

– 10.9 (Mavericks, 64-bit)

Intel hardware is required; please see chapter 14, Known limitations, page 228 also.


Liegt's vielleicht am fehlenden Intel Prozessor, geht's hier um einen G5 iMac?

Lupulus 09.06.2014, 14:37
Ich mag Mac nicht, viele meiner Programme funktionieren nicht weil sie nur für Windows sind.

Und, schon mal nach Mac-tauglichen Alternativen gesucht?

0

Leider kenne ich mich auch nicht mit Mac OS aus, die Installation von Windows soll aber meines Wissens nach über Bootcamp vonstattengehen. Vielleicht mal googlen und hoffentlich fündig werden!

Grüße

Was möchtest Du wissen?