Virtuelle box?

1 Antwort

Wenn Du VirtualBox benutzt:

Im Menü: View > Adjust Window Size (optional noch: Auto-resize Guest Display aktivieren)

Kali Linux Problem beim login?

Möchte mein altes Gaming Notebook (Dell XPS M1710 32bit) gerne mit Kali Linux für Penetests am eigenem Heimnetzwerk benutzen. Dafür habe ich die Installationsdatei auf einen USB-Stick kopiert. Soweit so gut. Installation überstanden, stehe ich nun kurz nach dem Login mit einem leerem Bild da. Meine Festplatte arbeitet kurz nach dem Login noch, hört dann jedoch auf zu Arbeiten und es tut sich nichts mehr. Sprich ich sehe meinen Mauscursor, kann aber nichts erkennen. Mittels Strg+Alt+F1 kann ich zwar die Konsole öffnen, jedoch fehlt mir hier der passende Befehl, möglicherweise die Benutzeroberfläche manuell aufzurufen. Ich schließe auch nicht aus, das beim Kopiervorgang der Iso auf den USB-Stick etwas schief gelaufen ist. Habe bereits Kali mehrmals versucht zu installeren, gleicher Effekt. Gnome manuell per apt-get heruntergeladen, gleicher Effekt.

Wäre um Hilfe sehr dankbar.

-FAR54LL

...zur Frage

Kali Linux als Betriebssystem Einrichten?

Hallo,

Ich möchte wissen wie man Kali Linux fix auf einem PC installiert, es soll also nicht mithilfe einer Virtual Box sein sondern wenn ich den PC starte soll Kali Linux erscheinen. Momentan habe ich Windows ,möchte es löschen und stattdessen Kali Linux als Betriebssystem haben.

...zur Frage

Datei von virtueller maschine in normalen Pc verschieben?

We? jemand wie man von Kali Linux einen Datei in meinem Normalen Pc verschiebt

...zur Frage

Ist Kali Linux wirklich das sicherste Betriebssystem?

Hallo, Ich benutze auf meinem RaspberryPI Kali Linux.Ich benutze ihn als Apache2 Webserver mit PHP5 und MySQL.Die Ports 80,443,993,995 und 25 sind offen und von außen drauf zugreifbar.Ist das so sicher?Ich benutze auch starke und verschiedene Passwörter.Ist Kali Linux denn das sicherste Linux? MfG.

...zur Frage

Ist es möglich Kali Linux und Windows paralleauf einen PC zu benutzen?

Hey,

ich habe vor mein Server auszutesten, mir wurde gesagt mit Kali Linux kann man es gut hinkriegen....Ich weiß seit kurzem das es so wie ein Betriebsystem ist...Nun wollte ich fragen ob es möglich ist beides gleichzeitig zu benutzen.

Ich möchte keine virtuelle Maschine benutzen ! Und falls jemand Kali Linux besitzt und freundlich ist :d mir zu helfen...dem gebe ich kurz diesen Server,dann bräuchte ich nicht Kali Linux herunterzuladen :c

Ist Kali Linux überhaupt legal ? Danke im Voraus !

...zur Frage

Wie installiert man Chrome auf Linux?

Ich weiss wie es in der theorie funktioniert aber ich bekoome immer die fehlermeldung google-chrome-stable:amd64 hängt ab von libasound2 (>= 1.0.16). google-chrome-stable:amd64 hängt ab von libatk1.0-0 (>= 1.12.4). google-chrome-stable:amd64 hängt ab von libc6 (>= 2.11). google-chrome-stable:amd64 hängt ab von libcairo2 (>= 1.2.4). google-chrome-stable:amd64 hängt ab von libcups2 (>= 1.4.0). google-chrome-stable:amd64 hängt ab von libdbus-1-3 (>= 1.1.4). google-chrome-stable:amd64 hängt ab von libexpat1 (>= 2.0.1). google-chrome-stable:amd64 hängt ab von libfontconfig1 (>= 2.9.0). google-chrome-stable:amd64 hängt ab von libfreetype6 (>= 2.3.9). google-chrome-stable:amd64 hängt ab von libgcc1 (>= 1:4.1.1). google-chrome-stable:amd64 hängt ab von libgconf-2-4 (>= 2.31.1). google-chrome-stable:amd64 hängt ab von libgdk-pixbuf2.0-0 (>= 2.22.0). google-chrome-stable:amd64 hängt ab von libglib2.0-0 (>= 2.26.0). google-chrome-stable:amd64 hängt ab von libgtk2.0-0 (>= 2.24.0). google-chrome-stable:amd64 hängt ab von libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) | libnspr4 (>= 4.9.5-0ubuntu0). google-chrome-stable:amd64 hängt ab von libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.4). google-chrome-stable:amd64 hängt ab von libpango1.0-0 (>= 1.14.0). google-chrome-stable:amd64 hängt ab von libstdc++6 (>= 4.8.0). google-chrome-stable:amd64 hängt ab von libx11-6 (>= 2:1.4.99.1). google-chrome-stable:amd64 hängt ab von libx11-xcb1. google-chrome-stable:amd64 hängt ab von libxcb1 (>= 1.6). google-chrome-stable:amd64 hängt ab von libxcomposite1 (>= 1:0.3-1). google-chrome-stable:amd64 hängt ab von libxcursor1 (>> 1.1.2). google-chrome-stable:amd64 hängt ab von libxdamage1 (>= 1:1.1). google-chrome-stable:amd64 hängt ab von libxext6. google-chrome-stable:amd64 hängt ab von libxfixes3. google-chrome-stable:amd64 hängt ab von libxi6 (>= 2:1.2.99.4). google-chrome-stable:amd64 hängt ab von libxrandr2 (>= 2:1.2.99.3). google-chrome-stable:amd64 hängt ab von libxrender1. google-chrome-stable:amd64 hängt ab von libxss1. google-chrome-stable:amd64 hängt ab von libxtst6. google-chrome-stable:amd64 hängt ab von libappindicator1. google-chrome-stable:amd64 hängt ab von libnss3 (>= 3.17.2).Könnte mir bitte irgendjemand helfen?

DAnke

...zur Frage

Was möchtest Du wissen?