Verstärker macht bei zu lauter musik immer mal wieder pausen woran liegt das?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Vielleicht ist er überlastet - dann springt eine interne Sicherung an und schaltet das Teil für eine kleine Weile stumm - damit nix überhitzt. Sofern die Impedanz der Lautsprecher niedriger ist als der Verstärker benötigt, ist das sogar völlig normal. 

2

Was kann man dagegen machen?

0
53
@dani5150

erst mal überprüfen, ob diese Variante mit den "nicht zusammen passenden" Impedanzen vorliegt - und sollte das der Fall sein, holt man sich einen Verstärker, der zu den Boxen passt - oder Boxen, die zum Verstärker passen ("reparieren" kann man da nix - das muss halt passen).

Sollte das allerdings passen, dann macht man die Musik nicht ganz so laut, oder regelt die Bässe etwas leiser, oder sorgt für mehr Kühlung.

1
2

Kann es auch sein dass es daran liegt dass der subwoofer 8 ohm hat und die mittel und höchtöner 4 ohm? Oder dass irgendwo plus minus verwechselt wurde?

1
53
@dani5150

Eine Verwechslung von +/- macht sich im Klangbild bemerkbar, stört aber den Verstärker nicht in seiner Funktion.

Mittel- und Hochtöner 4 Ohm, der Sub hat 8 - ist für den Verstärker unerheblich, WENN (und nur wenn) er 4-Ohm-Lautsprecher verträgt. Sollte der Verstärker aber - was absolut nicht ungewöhnlich ist - Lautsprecher mit "mindestens 8 Ohm" haben wollen (steht in der Beschreibung, meist sogar noch extra hinten drauf), DANN könnte genau hier das Problem liegen - Mittel- und Hochtöner haben nur 4, und das ist nun mal (auch für Verstärker mit Matheschwierigkeiten) weniger als 8 und damit zu wenig. In der Folge droht Überhitzung und deshalb schaltet die Schutzschaltung das Ding leise, damit es abkühlen kann.

0

Kanns nicht auch am IPOD liegen? Dass die Ausgangsspannung nicht reicht?

An eine Klemme zwei Lautsprecherkabel anschließen?

Hallo Zusammen,

Ich habe hier eine alte Sharp Anlage stehen (Model weiß ich gerade nicht aber Baujahr ca späte 80er oder frühe 90er)

Die Anlage lief jetzt Jahre lang mit den Zwei rießen Standboxen und jetzt sind noch zwei Surroundsound Lautsprecher aufgetaucht von der selben Anlage. Diese wollte ich an die jeweiligen Klemmen für Links und Rechts Rear Lautsprecher anschließen aber leider kam da kein Ton raus. Jetzt habe ich alle vier Lautsprecher (Großen und Kleinen Surround Lautsprecher) an die Klemmen für Front Lautsprecher angeschlossen, sprich pro Klemme Zwei Kabel /Lautsprecher.

Es funktioniert auch soweit alles super aber ist das überhaupt so vorgesehen oder wird das Probleme mit sich ziehen?

Lautsprecher sind soweit ich Weiß alle 8Ohm genau wie die Klemmanschlüsse.

Verstärker ist ein Sharp SM7700

...zur Frage

Handy Kopfhörer Anschluss spinnt?

Ich habe ein Problem mit meinem Kopfhörer/Aux Anschluss von meinem Handy (Sony Xperia X) Letzten Samstag war noch alles in Ordnung ich konnte mein Handy an Kopfhörer anschließen und an meinen verstärker kein Problem... Dann hab ich den verstärker an den Laptop angeschlossen, alles in Ordnung und wollte später wieder ans Handy... Dann hat gar nichts funktioniert... Das handy hat die Musik über die handylautsprecher wiedergegeben obwohl das aux Kabel vom verstärker angeschlossen war. Ich dachte erst das Kabel ist kaputt aber mit dem Laptop ging es und mit anderen handys auch. Dann dachte ich meine buchse am Handy wäre kaputt aber meine Kopfhörer funktionieren einwandfrei... Nur wenn ich mein verstärker mit dem Handy koppeln will passiert gar nichts... Wenn jemand eine idee hat woran es liegen könnte wäre ich über eine antwort sehr dankbar

Mfg hansi

...zur Frage

Was möchtest Du wissen?