Verstärker gibt plötzlich viel stärkeres Signal aus?

1 Antwort

Hast du ihn vl anders angeschlossen als zuvor... irgend etwas verdreht dann fällt es auch nicht gleich auf?

Eingangsspannung überprüfen!

Drehpotis usw. überprüfen.

und vl wärmeentwicklung am Vestärker bei Last mitprüfen ob er sich auch extrem erwärmt als sonst...

Also sonst bin ich über Ferndiagnose eingeschränkt noch weitere Ideen zu geben...

9

Ja schon klar, aber Danke ich werde das mal machen;)

0

Netzteil-Brummen im Home-HiFi-Verstärker

Bin ja auch Experte bei HiFi, aber heute muss ich mich mal bestätigen bzw. widerlegen lassen. Mein Bekannter hat eine Harmann Kardon Festival 500, eine früher sehr bekannte highendige Anlage. Nun hat er unabhängig von der Wiedergabelautstärke ein konstant brummendes, gleich laut bleibendes Geräusch auf beiden Lautsprechern. ich tippe mal, vermutlich 50 Hz... Bin nun der Meinung, dass es von der Netz-Sektion ausgeht. Dass es irgendwelche Entstörteile entschärft hat, Filter, Drosseln o. ä. Ist das so? Weiß es jemand genauer? Musik geht wie normal, laut hören, dann bemerkt man dieses Brummen nicht mehr. Aber es ist immer da, wenn die Anlage auch grad nichts wiedergibt.

...zur Frage

pioneer verstärker, lautstärke geht nur noch sehr leise

Hallo habe einen pioneer verstärker bei dem plötzlich die Lautstärke nur noch bis 3 einstellbar ist . Weder am Rad noch mit der Fernbedienung geht es lauter , werde wahnsinnig. Weiß einer woran das liegen könnt??

...zur Frage

Kann ich mein 5.1 verstärker voll aufdrehen ohne angst zu haben das er kapput geht?

hallo community, habe einen harman/kardon AVR 158, 5.1 verstärker, und dazu das jbl scs200.5 5.1 sound system. meine frage ist nun ob ich den verstärker eigentlich voll aufdrehen kann ohne das er kapput geht? der subwoofer ist aktiv, und bekommt per chinch das audio signal, das ist kein thema den kann ich ja nach lust und laune am eigene regler runter drehen! aber die 5 weiteren lautsprecher (front..rea..center..) habe ich am verstärker und meine frage ist wie gesagt ob ich den verstärker mal auf 100% leistung aufdrehen kann ohne das die treiber kapput gehen oder mein verstärker durchbrennt weil dazu ist er mir zu schade!! aber ich meine wenn ich mir ein verstärker kaufe sollte er schon was im kasten haben weil es heißt ja nicht umsonnst (VERSTÄRKER) :) also die watt zahl pro kanal stimmt mit den lautsprechern überein, genauso wie die impedance! 8ohm. ich danke euch schonmal im vorraus und hoffe das mir eine helfen kann.. gruß tim :)

...zur Frage

HIFI Anlage funktioniert nicht. Hilfe Fiat Stilo?

Hallo, ich habe vorhin mit einem Kumpel meine Anlage in meinen Fiat Stilo 1.6 v16 5Türer eingebaut.

Alles dran haben auch nichts vergessen. Cinch und Remote Kabel, Pluskabel (Mit Sicherung) von der Batterie. Ch1+ und Ch2- von Endstufe zum Subwoofer, Minuskabel hinten an die Karosserie, blablabla... alles dran und scheinbar richtig angeschlossen - haben nochmal alles durchgecheckt.

Aber als wir das Radio anmachten und es ausprobieren wollten leuchtete nur die Endstufe (Verstärker) aber der Subwoofer tut nicht :(

Wir bemerkten das der Subwoofer immer einen kleinen Bass-schlag der sehr leise ist im Sekunentakt macht. (Hört sich an die wenn jemand die ganze Zeit mit dem Finger gegen die Membranfläche klopft.)

Wir haben den Subwoofer dann mal bei meinem Kumpel angeschlossen und da gieng er plötzlich tadellos :o also an den Boxen lag es nicht...

An was könnte das liegen?

Haben wir das Minuskabel (Die Masse) falsch angeschlossen?

  • Danke im Voraus! :)
...zur Frage

WLAN Verstärker passt jeder an jeden?

Da in meinem Zimmer das WLAN Signal nicht so gut ankommt wollte ich mir einen Verstärker holen . Kann ich mit jedem beliebigen Verstärker mein Signal verstärken oder brauche ich ein speziellen ?

...zur Frage

Autolautsprecher wiedergeben Lichtmaschinen summen?

Hab bei meinem Golf 3 seit längerer zeit Subwoofer und Lautsprecher mit 2 Endstufen verbaut . Heute hat mir der Fensterheber auf der Beifahrertür das Kabel der Boxen durchgescheuert und hab diese daraufhin wieder verlötet. Im eifer des gefechts hab ich vergessen die 2 Lötstellen der +/- Kabel zu isolieren und die beiden sind beim Laufen der Anlage in Kontakt geraten . Hat dan ein funzen gemacht und seitdem höre ich in den Lautsprechern das Summen der Lichtmaschine was beim Gasgeben lauter wird und beim starten/abstellen des motors kurz funzt . Hat jemand eine Idee wo es mir da jetzt einen Fehler verursacht hat? Anlage läuft ganz normal und klar nur das rauschende Summen der Lima im Hintergrund....

mfg

...zur Frage

Was möchtest Du wissen?