Vereinfachte Formel für folgendes Beispiel?

... komplette Frage anzeigen

2 Antworten

=summe(sverweis(2016);sverweis(2017) etc...))

Antwort bewerten Vielen Dank für Deine Bewertung

Willst du die Werte aller Jahre summieren, auf die die zwei Bedingungen passen? Wenn ja, würde ich am Ende deiner Tabelle eine Summenspalte machen, in der du Jahr 2016 bis 2019 bedingungslos summierst. In meinem Beispiel Spalte K.

In C2 schreibst du dann

=SUMMEWENNS(K2:K18;E2:E18;A2;F2:F18;B2)
Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?