USB Ports gehen nach neu Aufsetzen wieder, warum?

...komplette Frage anzeigen

3 Antworten

Das kann durchaus sein.
Die Treiber von jedem USB-Gerät werden je USB-Port im Betriebssystem gespeichert.
Wenn sich ein oder mehrere Treiber verbiegen kann es zu solchen Effekten kommen.
Auch das ein Gerät an Port 1 nicht funktioniert aber an Port 2.

lsfarmer 06.07.2017, 00:06

wie fixe ich das?

0
mchawk777 06.07.2017, 00:19
@lsfarmer

Hast Du doch gerade mit dem Neuaufsetzen des Betriebssystems gemacht. 😉

Ernsthaft: Ich hatte ähnliche Probleme und 'zig Seiten im Internet studiert und bin auf keine andere sichere Methode gestoßen.

Du könntest natürlich Windows im (wichtig!) abgesicherten Modus starten und dann im Gerätemanager die störenden Treiber deinstallieren.
Eine Erfolgsgarantie gibt es freilich nicht - und mach aber besser vorher ein Backup.

Denk auch dran, dass USB-Ports und Stecker Verschleißteile sind - sie könnten schlicht und ergreifen abgenutzt sein und ggf. einen Wackelkontakt haben. Nur wenn diese in der Neuinstallation problemfrei funktionieren würde ich diesen Punkt eher ausschließen.

Ich gehe nach wie vor von einem Treiberproblem aus - und da ist die sicherste Methode eine Neuinstallation - oder das Zurückspielen eines Backups aus der Zeit, in der es noch funktionierte.

0

An sich kannst du ja mal schauen ob bei der neuen Installation neue Treiber geladen wurden. Einige USB-Ports funktionieren komischerweise nur mit Treibern.

Ggf kannst du deine alte Installation entsprechend retten indem du von der Herstellerseite die Treiber für die USB-Anschlüsse lädst.

lsfarmer 06.07.2017, 00:06

wo finde ich die am schnellsten?

0
SYSCrashTV 06.07.2017, 00:14
@lsfarmer

Herstellernummer des Laptops googlen + den Begriff Treiber.

Hier solltest du dann die Website des Herstellers finden. Auch nur diese verwenden. Es gibt meist ein paar Anzeigen oben mit "Treiber-Tools", dies sind aber meist nur Abzocken.

Beispiel:

Google: ASUS X52JK Treiber

Entsprechend bekommst du dort einen Link auf www.asus.com.

0

Wenn das Problem relativ neu ist, mach eine Systemwiederherstellung.
Siehe hierzu auch: 

lsfarmer 06.07.2017, 09:26

ne ist leider seit paar monaten, brauchte es aber bis jetzt nicht.


Wie setze ich denn wiederherstellungspunkte manuell?

0
hans39 06.07.2017, 09:37
@lsfarmer

Dann ein anderer Weg:
Im Gerätemanager markiere "USB Controller"  >  Rechtsklick darauf  >  Nach geänderter Hardware suchen . . . 

Wenn der bzw. die "Generic USB Hubs" von Window gefunden worden sind, kann es sein, dass die Treiberinstallation manuell angestoßen werden muss:
Rechtsklick auf Generic USB Hub  >  Treibersoftware aktualisieren. . . 

0

Was möchtest Du wissen?