Unturned Stürzt ab brauche hilfe?

1 Antwort

du must am anfang drücken unturned withaut battleye starten battleye brauch direct9x und du kannst aber auch nur auf server ohne batlleye zocken hast du dann bock mit mir zu zocken wenn du skype oder ts hast ?



Fraps funktioniert nicht...

Wenn ich Fraps starten will kommt immer die Meldung:

There was a problem initializing DirectX 9. Please ensure your video drivers are up to date and you have the latest version of DirectX installed.

DirectX habe ich aber erfolgreich installiert! Ich habe mir vor 3 Tagen den Computer neu mit Windows XP. Ich glaube zwar nicht das das etwas zur Sache macht aber trotzdem mal sagen!

Hoffe ihr könnt mir sagen wie ich Fraps zum laufen kriege! Mfg TheReaper266

...zur Frage

Ich kann Youtubers Life nicht spielen?

Hallo! :) Habe mir heute das Spiel Youtubers Life gekauft bei Steam. Hab mich gefreut und hab draufgeklickt um es zu starten. Wie bei vielen Spielen bei mir steht das da:

Failed to initialize Direct3D. Make sure you have at least DirectX 9.0c installed, have drivers for your graphics card and have not disabled 3D acceleration in display settings. InitializeEngineGraphics failed

Ich verstehe nicht was das bedeutet :/ Kann mir da jemand helfen?

Danke fürs lesen! LG Nadja

...zur Frage

Java Fehlermeldung bei Programmstart?

Hallo ich will ein Programm starten aber bekomme die Fehlermeldung You Need to have at least oracle java se 1.8 64bit installed.

woher bekomm ich die version?

...zur Frage

failed to initialize direct3d. make sure your video card supports at least D3D 10.0

Hey, kann mir zufällig jmd sagen wie ich

" failed to initialize direct3d. make sure your video card supports at least D3D 10.0"

entgegenwirke?

der fehler tritt auf, wenn ich mit dolphin eine iso lade

habe directx11 installiert, win7 & ne alte graka drinne (Geforce 7600 GS) , da meine vorherige kaputt ging :/

danke für antworte - lg

...zur Frage

Kali Linux update probleme?

Hey

Ich habe heute mal mein kali linux in der vm updaten wollen, doch jedesmal wenn ich dies versuche kommt folgende Meldung:

Failed to process reqest The following packages have unmet dependencies: w3af-console: Depends: python-darts.lib.utils.lru (>= 0.5-4) but it is not going to be installed

auch wenn ich über die console sudo apt-get update eingebe kommt diese Fehlermeldung!

Jemand eine Idee

LG

...zur Frage

Was möchtest Du wissen?