Unsupported major.minor version 52.0?

... komplette Frage anzeigen

2 Antworten

Ich würde eher sagen, dass es an der Minecraft Version liegt. Also dass das Plugin zum Beispiel 1.9.1 hat, und der Server auf der 1.10 läuft. Zumindest war das bei mir mal so.

Ich hoffe ich konnte helfen

Antwort bewerten Vielen Dank für Deine Bewertung

Ich glaube dein Problem ist, dass der Server auf Java 7 läuft und du das Plugin mit Java 8 geschrieben hast.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ZombiemamLP
24.07.2016, 08:20

Ich habe doch geschrieben, dass ich das Plugin mit Java 7 kompiliert habe....

0

Was möchtest Du wissen?