Undefinierte Excel Zelle...?

... komplette Frage anzeigen

3 Antworten

Mit WENNFEHLER kannst Du ganz leicht alle Fehler abfangen.
Z.B.:
=WENNFEHLER(B1/C1;0)
Wenn Du spezielle die Division durch 0 abfangen willst, solltest Du das allerdings so machen:
=WENN(C1=0;0;B1/C1)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
25.12.2015, 15:14

wie einfach, wie schlicht, und doch so ergreifend...

ich hab nämlich gestern vergeblich versucht, noch sowas wie =Fehler(Typ) zu finden!

1

=WENNFEHLER(A1;1)

ausgedeutscht: wenn in A1 ein Fehler auftritt, dann nimm 1 ansonsten nimm A1

Es kann dabei aber nicht die Art des Fehlers spezifiziert werden.

Antwort bewerten Vielen Dank für Deine Bewertung

ich glaube ed gibt eine formel namens istfehler oder so

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?