Umzug / Neuer o2 Router, ständig bricht Internet weg - "begrenzt"?

...komplette Frage anzeigen

2 Antworten

LÖSUNG:

Internetbrowser öffnen ==>> o2.box ==>> Heimnetz
(linke Seite) ==>> WLAN ==>> in der mitte kommt jetzt
Basisstation

---------------------------------------------------------------------------------

o2-HomeBox 6641: --------------------------- 5GHZ = AUS

2,4GHZ ==>

802.11b+g+n (300Mbit) auf  ==> 802.11b+g (54Mbit) stellen Funkanal von AUTO auf ==> Funkanal 8 stellen (bzw 5 bis 9) NICHT ÜBER  FUNKANAL 9!!! 

--------------------------------------------------------------------------------

o2-HomeBox 6431 & 6441: ------------------------------------- 802.11b+g+n (300Mbit) auf  ==> 802.11b+g (54Mbit) stellen

Funkanal von AUTO auf ==> Funkanal 8 stellen (bzw 5 bis 9)

NICHT ÜBER  FUNKANAL 9!!! 

-----------------------------------------------------------------------------------

#####

Voila keine AUSFÄLLE/ABBRÜCHE mehr

#####

Begründung:

EU = Funkkanal 1-13

Apple/Mac haben nur Funkanal von 1-9.

Der Router schaltet da er auf AUTO steht und mehr Rechte'(da er den

Zugang zum Internetverwaltet) auf den Kanal der frei bzw wenig belegt
ist, und das ist meistens 10-13.

Somit kann das IPhone keine Daten bzw Anfragen an den Router senden.
Der Router kann durch das schnellen 300Mbit Netzwerk und falschen
Funkkanal diese nicht mehr verarbeiten und es kommt zu einem sogenanten
Buffer Overflow (Cache voll/Temp voll = Abbrüche/Neustarts).   

Ich hoffe es konnte euch etwas helfen..

MfG MrOracle

Antwort bewerten Vielen Dank für Deine Bewertung

Ich hab es wieder hinbekommen, falls es mal jemandem ähnlich geht......hier die Lösung, die mir geholfen hat.


https://hilfe.o2online.de/thread/36674

und noch ein Tipp: Frequenz umstellen:


Du gehst in dein Routermenü unter Heimnetz / WLAN.

In der Firefox Menue Leiste auf Ansicht / Webseiten-Stiel / auf kein Stil.

In dieser Ansicht ziemlich weit unten findest Du unter WLAN Einstellungen den Reiter Kanalbreite.

Diesen stellst Du auf 20 MHZ ein. Nicht auf 20/40Mhz (auto).

dann stellst Du in Firefox / Ansicht /Webseiten-Stiel/ wieder auf Standard Stil.

- Und bei diesem Vorschlag von selcukka gibt es bei mir die Eigenschaft 802.11n nicht, das heißt bei mir "802.11b Preamble" und da lässt sich nichts verstellen:

Netzwerk- und Freigabecenter geöffnet,

Links oben auf Adaptereinstellungen ändern,

Rechtsklick Auf den WiFi Adapter, -> Eigenschaften,

Unter "Verbindung herstellen über" ist ein Button zu finden, "Konfigurieren", da drauf geklickt,

Auf den Reiter "Erweitert" geklickt und auf die Eigenschaft 802.11n Kanalbreite für 2,4 GHz geklickt

Rechts erscheint eine Dropdown-Menü Auswahl, der Wert war bei mir auf Auto gestellt, den habe ich auf 20 MHz umgestellt, auf OK geklickt, ca. 5 Sekunden gewartet.

 

LAN ran - WLAN an -- LAN ab - (Kein internet, o2 Routermeldung begrenzt, o2 - Alice) Energieoptionen PC anpassen...... - (Kein internet, o2 Routermeldung begrenzt, o2 - Alice)
Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?