Ubuntu startet nicht direkt?

...komplette Frage anzeigen Bildschirm - (Linux, Ubuntu, Debian)

7 Antworten

ohne irgend eine andere Gülle zu installieren ist der einfachste Weg einfach die Datei /etc/default/grub in deinem  lieblings Editor mit root rechten zu öffnen also z.b.

sudo nano /etc/default/grub

in ein terminal eingeben wenn du nano verwenden möchtest.

in der Datei änderst du dann die Zeile

GRUB_TIMEOUT=(hier steht irgendeine Zahl)

in

GRUB_TIMEOUT=0

um. Anschlißend kannst du die Datei wieder speichern und schließen.

Nun gibts du noch in ein Terminal

sudo update-grub

ein und beim nächsten Start hat die Warterei ein ende.

Antwort bewerten Vielen Dank für Deine Bewertung

Mal davon abgesehen, dass das Bild wenig aussagekräftig ist (Ausschnitt!), kannst du natürlich den Bootloader GRUB, wie hier von verschiedenen Antwortgebern beschrieben, so bearbeiten, dass die Auswahl nicht mehr angezeigt wird. Würde ich aber nicht machen, denn wenn Du, zum Beispiel nach einem Kernel-Update, Probleme beim Start hast, kannst Du über das Auswahlmenü eine vorhergehende Version starten. Aber das bleibt natürlich Dir überlassen.

Antwort bewerten Vielen Dank für Deine Bewertung

Dann war da zusätzlich zum Ubuntu noch mal was anderes drauf und deswegen brauchte man einen Bootmanager, um das zu startende Betriebssystem auszuwählen.

Da mußt Du zunächst einmal identifizieren, welcher Bootmanager installiert ist. Und dann kannst Du nach Anleitungen googeln, wie er zu entfernen ist.

Antwort bewerten Vielen Dank für Deine Bewertung
LiemaeuLP 30.08.2016, 16:21

Von Windows 7 (mittlerweile aber die Platte formatiert)

0

Kannst ja mal schauen wie du bei grub den 5sekunden wartemodus deaktivieren kannst

Antwort bewerten Vielen Dank für Deine Bewertung

Das Foto ist zwar nicht wirklich aussagekräftig, aber es sieht so aus, wie der Bootmanager GRUB. Du kannst zum Beispiel grub-customizer nutzen um GRUB zu verstecken und den Countdown abzuschalten. https://wiki.ubuntuusers.de/GRUB_Customizer/

Antwort bewerten Vielen Dank für Deine Bewertung

Hab ein X220 mit Debian, keine Probleme.

Vielleicht mal GRUB neuinstallieren. Könnte sich damit von alleine fixen.

Antwort bewerten Vielen Dank für Deine Bewertung

Ich habe auch ein T420 und das Gleiche problem ist glaubs von Lenovo extra so gemacht

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?