Ubuntu: Spotify Installation geht nicht! Bitte um Hilfe

1 Antwort

Versuche mal folgendes: Gehe in die PAketverwaltung "Synaptic" , klicke da auf "Bearbeiten" und dann auf "Defekte Pakete reparieren". Wenn das nicht funktioniert, versuche es mit dieser Anleitung: http://wiki.ubuntuusers.de/Paketverwaltung/Problembehebung

Merke Dir die Seite ubuntuusers.de, wenn Du weiterhin mit Ubuntu arbeitest, sie könnte Dir noch nützlich sein.

Ubuntu apt-get update und upgrade Befehl per Datei ausführen

Hallo Leute ! Aktualisiere mein Ubuntu immer per Terminal. Kann ich eine Datei auf mein Desktop speichern, bei der auf Doppelklick die beiden Befehle

sudo apt-get update und

sudo apt-get upgrade

HINTEREINANDER ausgeführt werden ? Am besten sichtbar im Terminal oder so...

...zur Frage

Wie kann ich Linux Arch auf meine 128GB SSD Karte installieren?

Wie schon oben gesagt möchte ich mir Linux Arch auf meine SSD Karte installieren und ich hab da noch ein paar Fragen:

Wie mach ich das?? Wie suche ich mir aus ob ich am Computerstart mit Linux oder Windows 10 starten möchte? Wenn ich Programme dann installiere, werden die dann ausschließlich auf der SSD Karte gespeichert?

...zur Frage

Ubuntu: sudo apt-get upgrade , schlägt Fehl?

Ich hab heute einfach mal wieder in der Konsole meine Updates und Upgrades laufen lassen wollen. Nach dem ich "sudo apt-get upgrade" eingegeben hab schlug es fehl und mir ist nicht ganz klar wieso. (Habe Ubuntu 14.04 LTS 3)

Hier mal alles nach der eingabe von "sudo apt-get upgrade":

fabian@fabian-MS-7373:~$ sudo apt-get upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 openjdk-7-jre : Hängt ab von: openjdk-7-jre-headless (= 7u85-2.6.1-5ubuntu0.14.04.1) aber 7u79-2.5.6-0ubuntu1.14.04.1 ist installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.

Und nun wenn ich den empfohlenen befehl "sudo apt-get -f install" mache oder "sudo apt-get -f upgrade" oder "sudo apt-get upgrade -f" kommt das :

fabian@fabian-MS-7373:~$ sudo apt-get upgrade -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete werden aktualisiert (Upgrade):
  openjdk-7-jre-headless
1 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 41,4 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 92,2 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] 
(Lese Datenbank ... 323943 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../openjdk-7-jre-headless_7u85-2.6.1-5ubuntu0.14.04.1_i386.deb ...
Entpacken von openjdk-7-jre-headless:i386 (7u85-2.6.1-5ubuntu0.14.04.1) über (7u79-2.5.6-0ubuntu1.14.04.1) ...
dpkg-deb (Unterprozess): Archiv-Element wird dekomprimiert: lzma-Fehler: komprimierte Daten sind beschädigt
dpkg-deb: Fehler: Unterprozess <Dekompression> gab den Fehlerwert 2 zurück
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/openjdk-7-jre-headless_7u85-2.6.1-5ubuntu0.14.04.1_i386.deb (--unpack):
 Extrahierte Daten für »./usr/lib/jvm/java-7-openjdk-i386/jre/lib/i386/client/libjvm.so« können nicht nach »/usr/lib/jvm/java-7-openjdk-i386/jre/lib/i386/client/libjvm.so.dpkg-new« kopiert werden: Unerwartetes Ende der Datei oder des Datenstroms
E: Sub-process /usr/bin/dpkg returned an error code (1)
fabian@fabian-MS-7373:~$ 

Bitte um Hilfe!

...zur Frage

Linux apt problem?

Hey Leute. Ich möchte momentan meinen Debian (7) Server einrichten, vieles ist schon konfiguriert, und soweit funktioniert das auch. Nun hatte ich noch vor einen Webserver einzurichten

Meine befehle wären gewesen (Zugriff via PuTTY): apt-get update apt-get upgrade apt-get install apache2 php5 libapache2-mod-php5 apt-get install mysql-server mysql-client php5-mysql apt-get install phpmyadmin /etc/init.d/apache2 restart

allerdings erhalte ich bei den commands fehler Meldung:

You have new mail in /var/mail/root 

root@Fr3ezZers:~# apt-get update 

E: Archives directory /var/cache/apt/archives/partial is missing. - Acquire (2: No such file or directory)

root@Fr3ezZers:~# apt-get upgrade 

E: Unable to write to /var/cache/apt/ E: The package lists or status file could not be parsed or opened. 

root@Fr3ezZers:~# apt-get install apache2 php5 libapache2-mod-php5 E: Unable to write to /var/cache/apt/

 E: The package lists or status file could not be parsed or opened. 

root@Fr3ezZers:~# apt-get install mysql-server mysql-client php5-mysql E: Unable to write to /var/cache/apt/ 

E: The package lists or status file could not be parsed or opened. 

root@Fr3ezZers:~# apt-get install phpmyadmin E: Unable to write to /var/cache/apt/ 

E: The package lists or status file could not be parsed or opened.

Was soll ich nun machen?

...zur Frage

Ubuntu Wine1.5 installieren?!

Hallo ich habe Wine (um win programm auf ubuntu auzuführen) nach der anleitung auf der www.winehq.org instaliert (per terminal):

"Es ist auch möglich, das Hinzufügen des Wine PPA und die Installation wie folgt mit der Kommandozeile durchzuführen. Die Instruktionen sind nützlich für Kubuntu, Xubuntu und andere Ubuntu Derivate. Zuerst öffne ein Terminalfenster (Anwendungen->Zubehör->Terminal).

sudo add-apt-repository ppa:ubuntu-wine/ppa

Aktualisiere dann die APT-Paketinformationen durch Ausführen von 'sudo apt-get update'. Du kannst nun Wine durch Ausführen von 'sudo apt-get install wine1.5' im Terminal installieren."

Jedoch sagt wir das terminal immer einen Fehler am ende

root@ubuntu:~# sudo apt-get install wine1.5 Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass Sie eine unmögliche Situation angefordert haben oder, wenn Sie die Unstable-Distribution verwenden, dass einige erforderliche Pakete noch nicht erstellt wurden oder Incoming noch nicht verlassen haben. Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten: <--Fehler wine1.5 : Hängt ab von: wine1.5-i386 (= 1.5.30-0ubuntu3) ist aber nicht installierbar Empfiehlt: gnome-exe-thumbnailer soll aber nicht installiert werden oder kde-runtime soll aber nicht installiert werden Empfiehlt: fonts-droid soll aber nicht installiert werden Empfiehlt: ttf-mscorefonts-installer soll aber nicht installiert werden Empfiehlt: fonts-horai-umefont soll aber nicht installiert werden Empfiehlt: fonts-unfonts-core soll aber nicht installiert werden
Empfiehlt: winbind soll aber nicht installiert werden Empfiehlt: winetricks soll aber nicht installiert werden E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

...zur Frage

Linux oder Windows - Welches ist besser und Wieso?

Ich habe Windows 7. Doch ich frage mich schon die ganze Zeit.. Wieso Leute meinen, dass Linux viel schneller als Windows ist. Was ist an Linux so toll? Wird Linux überall unterstützt? Was ist mit der Hardware?

...zur Frage

Was möchtest Du wissen?