Ubuntu Server - Blackscreen?

...komplette Frage anzeigen Blackscreen - (Computer, PC, Server)

3 Antworten

Hi,

Da du die server Edition installiert hast, startet der Server nur mit einem Terminal. Wobei bei dir die Aufforderung zum Login ( Eingabe von Nutzernamen und Passwort ) nicht erscheint, was komisch wirkt.

Eine Liste von möglichen Ursachen kannst du hier finden. http://askubuntu.com/questions/162075/my-computer-boots-to-a-black-screen-what-options-do-i-have-to-fix-it

Das beste ist, wenn du versucht in das Boot-Menu zu kommen, um Ubuntu im "Safe Mode"  zu starten. Vielleicht hilft das schonmal weiter und du kannst ein bisschen mehr Infos zur Diagnose geben.

Blackscreen mit blinkendem Cursor deutet häufig auf ein Problem mit der Grafikkarte bzw. dem Treibermodul (oder auch einem anderen Treibermodul)  hin. Es könnte helfen, mit anderen Bootoptionen wie "nomodeset" oder "xforcevesa" zu starten, schau Dir dazu mkal diese Anleitung an: https://wiki.ubuntuusers.de/Bootoptionen/

Ob das bei einer Server-Installation auch (so) geht, kann ich aber nicht sagen.

Du kannst auch mal diese Anleitung nehmen und überprüfen, ob Du bei der Installation alles so gemacht hast, wie es beschrieben steht: https://wiki.ubuntuusers.de/Server_Installation/

Stimmt, aber dann sähe man zumindest vor Laden des VGA Moduls irgendwas. Hier wird m.E. erst gar nichts gebootet, ergo bleibt der Bildschirm schwarz.

0
@FordPrefect

Ich probiere öfter mal Linux-Distributionen aus und hatte das Problem schon. Da kam vorher außer der BIOS-Anzeige auch nichts.

0

Was mir noch einfällt: Hast Du denn bei der Installation die Partition, auf der Du den Server installiert hast, als Bootpartition ausgewählt?

0

Hier stimmt vermutlich der MBR oder die Einstellung in GRUB nicht, ergo findet der Rechner nichts zum Booten.

wo bleiben dann die Meldungen vom BIOS oder die von grub ?

0
@guenterhalt

Wenn gar nichts kommt, ist der MBR insofern unlesbar, als das System mit der Platte nichts anfangen, und so den Einsprungspunkt für das Lesen des Bootstrappers nicht finden kann. Dann kommt genau - nichts :-)

0
@FordPrefect

Die Meldungen vom BIOS müssten aber kommen, die haben mit dem MBR rein gar nichts zu tun. Die kämen auch, wenn gar keine Festplatte eingebaut wäre, da das BIOS/(U)EFI vom Flashspeicher auf dem Mainboard geladen wird.

0
@LemyDanger57

Das ist per se korrekt, allerdings ist es durchaus möglich, den MBR der Platte so zu vermurksen, dass das BIOS beim Plattenerkennen hängt. BTDT.

0

Was möchtest Du wissen?