Ubuntu 12 meldung "libts3db_mysql.so" halting

2 Antworten

Es gibt kein Ubuntu 12. Es gibt Ubuntu 12.04 oder 12.10. Letztere wird allerdings nicht mehr supportet, da es keine LTS-Version ist. Außerdem ist in Ubuntu root grundsätzlich gesperrt. Man arbeitet statt dessen mit sudo. Wenn du als root eingeloggt bist, hast du also schonmal grundlegend etwas an deinem System verändert.

Wenn das Paket nicht gefunden wird, ist es wohl nicht in den Repos vorhanden. Am besten suchst du deine Software über das Softwarecenter.

Hallo

"libts3db_mysql.so" halting

http://helgekoenig.de/?p=2400

aber dass Paket libmysqlclient15off findet der nicht
  • Entweder ist der Name falsch geschrieben?
  • Oder die Paketquelle fehlt?
  • Oder diese Version ist nicht mehr verfügbar
  • Und/oder die Fähigkeit wurde von einem anderem Paket übernommen

Also:

  • Schreibweise überprüfen
  • Repository hinzufügen das dieses Paket anbietet.
  • Ein Alternativpaket installieren.

Linuxhase

Was möchtest Du wissen?