Trotz WLAN keine Internetverbindung möglich. Was tun?

 - (Internet, WLAN)  - (Internet, WLAN)  - (Internet, WLAN)

4 Antworten

PC schon mal ganz neu gestartet (kein Ruhemodus, sondern richtig neu gestartet)?

Da stimmt was nicht mit deiner IP-Konfiguration. Die IP-Konfiguration wird je Netzwerkadapter (LAN und WLAN getrennt) in Windows automatisch per DHCP-Server (=dein Router) durchgeführt.

Mit der Eingabeaufforderung (cmd) und dem Befehl ipconfig /all kannst du dir jederzeit die aktuelle IP-Konfiguration ansehen.

Da kommen viele tolle Einstellungen, spannend sind nur diese 3:

Standardgateway typisch ist 192.168.xxx.1

DNS-Server typisch ist 192.168.xxx.1

DHCP-Server typisch ist 192.168.xxx.1

Wenn da nix mit 192.168.... steht, funktioniert bei dir aufgrund von fehlerhaften Einstellungen das TCP-IPv4 (Internetprotokoll) nicht richtig.

Lösung:

Folge mal dieser Anleitung, vor allem den Schritt 2 in der Anleitung:

https://support.microsoft.com/de-de/help/10741/windows-fix-network-connection-issues

Viel Erfolg!

Woher ich das weiß: Recherche

Bitte nur Nachtrag 2 beachten!

Würde eher sagen, das von dem verbundenen Accesspoint (z.B. All-in-one-Router) aus keine Internetverbindung besteht und folglich der PC auch keine Internetverbindung hat.

Also zusammengefasst, dass der Router bereits keine Internetverbindung hat (z.B. durch Problem mit dem DSL).
Starte einmal den Router neu und warte anschließend 5 Minuten.

Nachtrag: Wie verhalten sich die LEDs am Router und um welchen handelt es sich.

Nachtrag 2:

Ups, hatte dies überlesen:

"An meinem Handy und Laptop habe ich auch Zugang zum Internet über WLAN. Mit meinem PC aber funktioniert dies nicht... Router ist verbunden aber kein Internetzugang (siehe Bild). Über LAN habe ich’s auch versucht, dort habe ich eine Internetverbindung"

Folglich vermute ich am ehesten, dass bzgl. des Wifi Adapters in Windows eine feste IPv4 Adresse konfiguriert ist, und diese nicht zum neuen LAN passt. Stelle mal testweise sicher, dass der Bezug der IPv4 Adresse auf DHCP (Automatisch) gestellt ist.

war schon eingestellt

1

Dein Text und deine Bilder sind widersprüchlich. Beide Bilder zeigen einen Screenshot von den Eigenschaften von WLan, einmal mit Verbindung einmal ohne.

Es könnte sein, dass das eine Wlan das vom Nachbarn ist. Oder du hast mehrere AccessPoints (Router, Repeater, Extender, Verstärker, dLan, Powerline) die sich untereinander nicht verstehen bzw nicht im gleichen Netz sind.

Nein, das ist beidesmal der gleiche WLAN Router mit der gleichen SSID

0

Was möchtest Du wissen?