TP-Link TD-W8960NB inkl. WLAN für Unitymedia konfigurieren?

2 Antworten

Hallo,

bei manchen DSL-Router/Modemkobinationen klappt deine Konfiguration generell nicht, bei anderen ist es möglich. 

Bitte gibt auch den Unitymedia-Modem-Typ an. Ist dies ein reines Modem oder ebenfalls eine Modem/Router-Kombination?

Bei einem reinen Kabel-Modem dürfte es eigentlich keine Konfigurqationsprobleme geben. Achte aber darauf, dass du nicht den Line-Anschluss des DSL-Routers verwendest, sondern daas du einen beliebigen LAN-Anschluss des TP-Link-Routers mit dem  Unitymedia-Modem verbindest. Du solltest auch DSL im TP-Link-Router deaktivieren, bzw. alle Modulationsarten deaktivieren. Verwendet feste DNS-Server-Adressen, z.B. 8.8.8.8 und 8.8.4.4 .

Wie gesagt, eine Garantie, dass es so mit jedem DSL-Modem/Router funktioniert, gibt es leider nicht.

LG Culles


dass das zwar ein ADSL-Modem für die alten Telekom-Anschlüsse ist, aber ist das Ausschlaggebend für das Problem

ja, normalerweise schon, da du einen xDSL-Router normal nicht an einem Kabelmodem betreiben kannst

in deinem Fall aber nicht, der W8960N kann beides, den LAN-Port 4 kann man hier als WAN-Port konfigurieren und da dran ein Modem stecken.....

welches Modem-Modell hast du von UM ?
oder hast du einen Modem/Router, der im "Bridge"-Mode läuft ?

den W8960 auf Werkseinstellungen resetten, über LAN 4 mit dem Modem verbinden und das Menü aufrufen, dort hast du den Assistenten, wo du einfach auswählen kannst, ob ADSL- oder Kabelmodem

danach dein Kabelmodem kurz vom Strom trennen und neu starten, jetzt sollte dir dein W8960 eine Verbindung anzeigen

ist eigentlich auch alles im Handbuch beschrieben

und über LAN funktioniert es derzeit, da du den W8960 derzeit vermutlich als Switch (keine NAT) nutzt und dein Rechner so eine öffentliche IP erhält, funktioniert aber nicht über WLAN

3

Ich habe einen reines Modem von Unitymedia. Hat keine Routerfunktion.

Deine kleine Anleitung hat allerdings nicht funktioniert. Ich kann zwar alles so konfigurieren wie Du es beschrieben hast und habe dann auch Internet-Zugriff, aber das hatte ich ja vorher schon.

Mir ging es darum, dass ich zum Internetzugriff per LAN gleichzeitig auch Internetzugriff per WLAN habe. Das will aber nicht funktionieren, egal was ich einstelle und "gefühlt" hab ich langsam alles durch.

Du schreibst zum Schluss "..... funktioniert aber nicht über WLAN". Meinst du dann das gleiche wie ich, was ja gerade die Problematik ist oder hab ich Dich falsch verstanden?

0
51
@Stampfiloni

nach meiner "Anleitung" macht der W8960 über den LAN-port 4 dann NAT (sozusagen "Routerfunktionen") und da funktioniert dann auch WLAN

das derzeit WLAN nicht funktioniert, liegt vermutlich an falscher Konfiguration, dann arbeitet der Router als Switch, dabei bekommt der kabelverbundene Client eine öffentliche (keine Private) IP-Adresse und "funktioniert"..... über WLAN funktioniet dies normal nicht

auf der Statusseite des Routers siehst du ja (ich nicht ;) ), ob der Router korrekt eine Verbindung hergestellt hat

welche IP-Adresse hat dein Rechner, der per Kabel verbunden ist ?


Das will aber nicht funktionieren, egal was ich einstelle

was denn genau ;) ?

findest das WLAN nicht, kannst du nicht verbinden, oder wo genau liegt das Problem ?


1
3
@netzy

Erstmal vielen Dank für deine Antworten.

Das Problem ist, dass ich mit meinem Tablet das WLAN finde, es sich einloggt, die IP vom TP-Link zieht und dann zuerst ein "Verbunden, kein Internet" und ca. 2 Sekunden danach nur noch "Verbunden" anzeigt.

Dann kann ich mich, da ich ja im WLAN bin, zum Beispiel mit dem TP-Link verbinden und ins Menü einloggen (192.168.1.1). Aber ins Internet kann ich nicht. Der PC der nebenher angeschlossen ist macht das aber problemlos.

0
51
@Stampfiloni


welche IP-Adresse hat dein Rechner, der per Kabel verbunden ist ?

???


1
3
@netzy

Ich hab den Fehler!

Es ist ein Hardware-Defekt.

Mir ist plötzlich aufgefallen, als ich den Ethernet-Adapter vom PC zurückgesetzt hatte, dass er sich die IP vom Router nicht mehr ziehen konnte. Es ging also plötzlich mit dem PC auch nicht mehr.

Keine 20 Sekunden später ging es wieder, aber ich hatte keine Internetverbindung. Also ähnlicher Vorgang wie mit dem Tablet. Da ich aber durch Eingabe der Router-IP auf den Router zugreifen konnte bemerkte ich, dass ALLE Einstellungen die ich ca. 10 Minuten vorher gemacht hatte weg warten.

Somit setzt sich der Router von selbst immer wieder zurück, was auch auf diese komischen mal-gehts-mal-gehts-nicht-muster schließen lässt.

Im Log vom Router war das dann auch exakt abgebildet. Zur Gegenprobe habe ich noch einen anderen TP-Link-Router (anderes Model) resettet und direkt (ohne Konfiguration) angeschlossen. Keine 30 Sekunden später ging ALLES! Internet mit PC, Tablet und 2 Handys.

Vor ca. 10 Minuten hat somit der TD-W8960NB seine letzte Reise angetreten. Nämlich in den Elektroschrott-Kübel! R.I.P.

p.s. Danke nochmal für Deine Hilfe!

1
51
@Stampfiloni

biddesehr ;)

eventuell hilft ein Werksreset und die FW neu flashen.....

http://www.tp-link.de/download/TD-W8960N.html

richtig, bei einem Router ohne integriertem Modem brauchst du normal keine Konfig, das funktioniert auch so an einem Kabelmodem, meist muß man nur das Modem neu starten, da du mit der MAC-Adresse "registriert" bist

1
3
@netzy

Werksreset und neueste Firmware habe ich schon vor der ganzen Tragödie schon durchgeführt. Gebranntes Kind scheut das Feuer ^^

1
51
@Stampfiloni

naja, dann wirklich ein Fall für die Tonne.....

öfter war bei diesem Modell auch das Netzteil defekt ... aber auch das zahlt sich nicht wirklich aus, um unter 20.- bekommst schon neue WLAN-Router

0

Wie sollte ich den LAN-Ausgang vom Modem aufteilen?

Hallo, ich habe bisher ein Modem bei mir stehen, woran der WLAN-Router hängt. Nun möchte ich meinen PC lieber per LAN betreiben. Der WLAN-Router hat selbst noch ein paar Ausgänge für LAN. Kann ich ein Netzwerkkabel einfach dort anschließen oder sollte ich aus Leistungsgründen das Internet zwischen Modem und LAN-Router "aufteilen", wo ich dann das Kabel für den PC abführe?

...zur Frage

tablet verbindet sich nicht mit W Lan?

Hey, leute. Ich hab mir gestern ein neues tablet gekauft und als ich Zuhause war direkt mit unserem w lan verbunden und es funktionierte alles. Als ich heute morgen ins internet wollte uber wlan funktionierte es nicht mehr. Das tablet hat zwar angezeigt dass es mit dem w lan verbunden ist, konnte jedoch keine Internetseite offnen. Erst nachdem ich den wlan aus und wieder eingeschaltet habe. Und eben das gleiche nochmal.

Liegt das am tablet oder irgendeiner Einstellung? Eigentlich musste es ja Internetseiten iffnen können wenn es anzeigt dass es mit dem wlan verbunden ist ... ich versteh das nicht ..

...zur Frage

Unitymedia: Kabelmodem sendet zu schwaches WLAN

Ich habe einen Unitymedia Anschluss mit 100 Mb/s. Wenn ich den Lan Kabel vom Kabelmodem (TC7200) an den Laptop stecke und ich einen Speedtest mache, bekomme ich auch um die 100k. Aber ohne Lan Kabel also Wlan nur um die 40K wenn ich direkt neben dem Modem sitze. Die frage ist was soll ich tun um mein WLAN Signal zu verstärken. Neues Kabelmodem oder das Kabelmodem an einen Router anschliessen? Habe schon bei Unitymedia angerufen und die haben gesagt ich soll das Modem resetten was aber auch nichts gebracht hat.

Danke im voraus für eure Hilfe !

...zur Frage

Ich will endlich WLAN haben!

Also zuerst einmal zu den Hintergrundinfos: Ich habe zuhause kein Wlan, weil mein Vater uns dies nicht erlaubt. Ich habe mit meiner Mutter ausgemacht, dass sie ein WLAN Modem kauft. Wir haben UPC Internet, dass mit einem steinaltem LAN Modem verbunden ist. Hier kommt nun meine Frage undzwar, kann jetzt ein WLAN Modem, dass man bspweise im saturn kauft (fritzbox, netgear) mit dem Ethernetkabel verbunden werden, sodass wir dann auch WLAN haben? Bitte keine unnötigen Aussagen wie "boaah du hast kein wlan", etc...

Danke für vernünftige Antworten

...zur Frage

Unitymedia Modem + Belkin 600 db - WLAN Problem?

Moin ich hab ein Problem nach ca. 1,5 Std Internet Nutzung bricht die Wlan Verbindung ab. Ich muss dann wieder den Modem von Unitymedia + Belkin Router neu starten, dann funktioniert wieder Wlan problemlos.

Ich habe bereits den Router zurückgesetzt und neu installiert + und Unitymedia Modem ebenfalls... Aber weiterhin das Problem

Und der Wlan Verstärker lässt sich zum Router auch nicht mehr aufbauen?

Was nun?

...zur Frage

Komme mit keinem Browser mehr ins Internet, obwohl sich der computer mit dem w-lan verbunden hat

Abend. Also, das Problem ist dass ich mit dem PC (Windows 7) nicht mehr ins Internet gehen kann. Weder mit Firefox noch mit dem Internet Explorer noch mit Google chrome. Und das obwohl sich der Computer mit dem w-lan verbunden hat. Es muss auf jeden Fall am Computer liegen, da ich mit dem Handy und dem tablet problemlos per w-lan im Netz surfen kann. Also dann :-)

...zur Frage

Was möchtest Du wissen?