Tech World 2 startet nicht. Java 8 Schuld?

...komplette Frage anzeigen

1 Antwort

Ja du brauchst Java 7

Java8 funktioniert mit keinem Minecraft modpack mehr geschweige den richtig überhaupt mit dem Orignalen.

http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

Im Tekkit launcher steht auch das Java 8 nichtmehr kompatible ist und die ausführung verhindert.

Simon13121999 21.10.2014, 12:33

OK. Vielen dank für die schnelle Antwort.

0
ThisIsPrivacy 21.10.2014, 12:35
@Simon13121999

Kein Problem ^-^ Wenn es immernoch nicht funktioniert kannst du mich gerne auf Skype kontaktieren.

1
Simon13121999 21.10.2014, 12:38

Hab noch ne Fage, wenn ich die .rar herruntergeladen habe was dann. Entpackt habe ich es.

0

Was möchtest Du wissen?