TeamSpeak 3 Server für 3.2 Clients betretbar machen?

1 Antwort

Hallo,

ich hoffe nicht, dass du wirklich Server Version 3.3.0 verwendest. Falls doch, kann ich dir keine Kompatibilitätsempfehlungen geben. Diese Version ist veraltet und wird nicht mehr unterstützt. Ich rate dazu, diesen Server wenn überhaupt, nur privat und nicht als öffentlichen Server zu verwenden.

Am besten verwendest du ein aktuelleres Betriebsystem, damit wären alle Kompatibilitätsprobleme behoben. Langfristig wirst du das sowieso müssen, wenn du aktuelle und sichere Software verwenden möchtest.

Beachte, dass es nicht nur aus Komfort-, sondern vorallem aus Sicherheitsgründen keine gute Idee ist, veraltete Betriebssysteme, Server- und Client-Versionen zu verwenden. Auch sollte mit deinem Server oder Client etwas schieflaufen, wirst du keinen Support von Teamspeak erhalten.

Zu empfehlen ist die aktuellste Server Version 3.10.0. Diese erfordert nur Client Version 3.3.0. Damit bist du sicher unterwegs.

Grüße

Woher ich das weiß:Beruf – Authorized TeamSpeak Host Provider

Was möchtest Du wissen?