TABLET LÄDT NICHT!

1 Antwort

Ist das Netzteil, das Du gekauft hast denn passend?

Es gibt Tablets, die ein Netzteil mit 2A Ladestrom haben. Wenn Dein Netzteil nur 500 mA liefert, kann es sein, dass das Tablet das Netzteil nicht einmal erkennt.

Verwendest Du das original-USB-Kabel? Oder eines das mit dem Netzteil mitgeliefert wurde? Nicht alle Tablets arbeiten mit einer USB-konformen Pin-Belegung.

Natürlich kann auch das Tablet defekt sein....

ja es passt in den USB bereich. und ich habe es von ebay und dort steht 2000 mah. Und es ist glaube ich orginal aber der hersteller ist nicht trekstor sondern OTB

0

Liegendes Android Männchen mit rotem Dreieck?

Hallo zusammen!

Hier ist meine erste Frage in diesem Forum.

Ich möchte bei meinem SurfTab 10.1 von TrekStor ein Reset durchführen, da ich es vor einigen Jahren gekauft habe und es nun nicht mehr zu Freizeitzwecken, sondern für den Beruf nutzen möchte.

Im Internet fand ich eine Beschreibung dazu und habe diese auch befolgt. Sobald ich das Tablet ausgeschaltet und den Reset begann (mit Power-Taste und Volume(-) -Taste gleichzeitig drückte), erschien nach dem TrekStore Logo ein liegendes Android-Männchem mit einem geöffnetem Bauch und einem roten Ausrufezeichen darüber.

Das Gerät schaltet sich zwar wieder ein, ist aber nicht zurückgesetzt.

Was bedeutet dieses Männchen und wie kann ich das Tablet korrekt zurücksetzen?

Ich danke für jede Hilfe!

Anbei ist der Link, mit dem ich das Zurücksetzen durchführte.

http://www.hardreset.info/devices/trekstor/trekstor-surftab-twin-101/hardreset/first-method/

...zur Frage

Was möchtest Du wissen?